1. Lefty's Avatar
    ok, so it's just a small problem...i'm not really concerned about it, just curious.

    i've never had an error before when i did a backup but today i got one saying "error backing up database(s). [theme settings] 0 of 1 entries retrieved". i did a battery pull and tried again but i'm getting the same error. any ideas why this is happening?
    07-31-09 10:49 AM
  2. Reed McLay's Avatar
    That is not good, it means there is corrpution in your database and the backup has failed.

    The first place to check is your Browser Content Cache.

    Browser / Options / Cache Operations. Clear the Content Cache and try it again. This is the common reason for a failure.

    If that does not cure the problem, note where the failure is occuring then open BlackBerry Advanced Restore. Use that to purge the selected data from your device.

    Try it again. Good luck.
    07-31-09 10:56 AM
  3. Raven Valkyrie's Avatar
    I've been through that situation, try backing up from 'device swith wizard' it will back up your data and applications.

    Good luck
    07-31-09 11:16 AM
  4. Lefty's Avatar
    i tried cleaning the content cache but that didn't help. i also tried to purge it but maybe i wasn't doing something right because i was still getting the error. i ended up doing a full backup from yesterday since not much has changed, and it seems fine again.

    thanks for the responses/help!!
    07-31-09 11:59 AM
  5. silverfang77's Avatar
    I had that problem with browser cache. I was told to upgrade to Desktop Manager 5.0 because it can continue backing up the other stuff even after an error.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 01:57 PM
  6. Lefty's Avatar
    i'm using dm 5.0 but it seemed to only back up partially (?)
    07-31-09 02:12 PM