1. uncheels23's Avatar
    I'm getting this error message when i'm trying to do a backup. It gets to searches then it stops and shows this message. I've cleared my cache and cookies and I don't have anything in my event log. Any help would be appreciated.

    Thanks
    10-20-08 03:43 PM
  2. jgbrock's Avatar
    Do you mean the browser cache?

    Whenever I get that error, I deleted the broswer cache and it goes away
    10-20-08 03:55 PM
  3. uncheels23's Avatar
    yes that's what i did
    10-20-08 04:14 PM
  4. TekWarren's Avatar
    my backups haven't worked since upgrading to the 4.5 OS. I am also using the latest desktop manager. Just cleared my cache and still got an unknown error on Browser Data Cache.
    10-20-08 04:35 PM
  5. TekWarren's Avatar
    tried again and the error came up on service books...hrmph
    10-20-08 04:38 PM
  6. uncheels23's Avatar
    ya i have no clue lol i'm even using the official 4.5 from t mobile now
    10-20-08 04:39 PM
  7. shorynot's Avatar
    I am having this exact same issue, has anyone found a solution? Does this have to do with the official tmo os perhaps?
    11-17-08 11:49 PM
  8. agula001's Avatar
    hey you guys are you using autostandby at all? i was having the same issue, turns out it was autostandby
    11-17-08 11:56 PM
  9. jsonnen's Avatar
    my solution though not permanent was going to advanced backup options, select all but browser cache data and saved the backup manually .........sucks!!!!!!!!!!!!!!
    12-08-08 07:48 PM
  10. blessed2bamommie's Avatar
    Any other solutions? I have an insurance replacement but it came back to life and I want to do another back up before I restore to the replacement device.
    07-06-10 11:52 AM
LINK TO POST COPIED TO CLIPBOARD