1. Jeenyus's Avatar
    So, I downloaded the Enhanced Gmail Plugin. When I tried to open it, the screen turn white and restarted my 8900. I was using a today theme. Now, it won't display any of my calender events. I've checked and the events are still there. Any help?

    Here's what I've tried:
    -battery pull
    -soft reset
    -uninstalled theme then reinstall theme

    Screen says:
    App Error 523
    Reset
    Last edited by iJeenyus; 08-22-09 at 05:41 PM.
    08-22-09 02:02 PM
  2. fatboy97's Avatar
    So, I downloaded the Enhanced Gmail Plugin. When I tried to open it, the screen turn white and restarted my 8900. I was using a today theme. Now, it won't display any of my calender events. I've checked and the events are still there. Any help?

    Here's what I've tried:
    -battery pull
    -soft reset
    -uninstalled theme then reinstall theme

    Screen says:
    App Error 523
    Reset
    First, did you check Options > Advanced Options > Default Services > Calendar???

    Second, when did you get "App Error 523"???
    08-22-09 08:36 PM
  3. stephen1108's Avatar
    I think it also kills my battery too, because it drained much faster today than it normally does....
    08-22-09 10:01 PM
  4. berryite's Avatar
    So, I downloaded the Enhanced Gmail Plugin. When I tried to open it, the screen turn white and restarted my 8900. I was using a today theme. Now, it won't display any of my calender events. I've checked and the events are still there. Any help?

    Here's what I've tried:
    -battery pull
    -soft reset
    -uninstalled theme then reinstall theme

    Screen says:
    App Error 523
    Reset
    Sorry to hear this. I love RIM and I love Google. But this new Gmail app is THE WORST. I had it on my phone for all of 10 minutes and could see that it would be nothing but trouble so I immediately removed it.

    If you've not installed this app, you all might want to steer clear of it for awhile. It is a mess.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-09 10:07 PM
  5. stephen1108's Avatar
    It's always running, so I can see why it's eating the battery. I'm uninstalling it....
    08-22-09 10:54 PM
  6. Eltaco71's Avatar
    Tried sending a test email and it never arrived, didn't have this problem using only the BIS gmail fetch.
    08-22-09 11:28 PM
  7. Jeenyus's Avatar
    App error 523 solved!!

    Assuming you have a password on your device-- launch application loader (the device will be connected even though the DM indicates it is disconnected)and when prompted for your device password enter an incorrect value (4 character minimum) 10 times. This will trigger the automatic wiping and scubbing of device. Upon completion, you which will enable you to reinstall the device software through the DM (which will now correctly display status as connected). Be patient the total wiping and scrubbing process may take about 2hrs.

    John?
    THANK YOU GOOGLE!!! Problem solved if you need any help
    Last edited by iJeenyus; 08-23-09 at 12:18 AM.
    08-22-09 11:59 PM
LINK TO POST COPIED TO CLIPBOARD