1. viator's Avatar
    Hi guru/bb mania...

    My 8900 connected to 2 email inbox, which push some email daily into my handset via RIM server.
    I currently have 1 email icon which always appear on the desktop. I can not make it dissappear although I have emptied my inbox; meaning no unread email.

    For those who had previous experience, kindly share your way out to make that icon (unread email) dissapear. Thanks a lot.

    Viator
    Note; sorry for my poor english!
    04-04-09 07:19 AM
  2. amanchen's Avatar
    Go to messages and then press u (shortcut for unread messages)
    If there's none then try reset by pulling out battery.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 07:32 AM
  3. lazerus's Avatar
    Try a battery pull first...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 07:33 AM
  4. Clickerman123's Avatar
    When this has happened to me I turned the BB off and on again. You can try this or a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 07:33 AM
  5. viator's Avatar
    Great! It works... Thanks a lot lazerus, amanchen and clickerman!
    Very2 helpful.
    04-04-09 07:49 AM
  6. Pete6's Avatar
    Run Desktop MAnager, conect your phone and do a Backup. Also sync to Outlook so you now have 2 backups.

    Now, with the phone still connected, select Backup / Restore and the Advanced. Scroll down the list of Message databases and Clear each one.

    Restore from the Backup and your problem should be cleared.
    04-04-09 07:49 AM
  7. RJL24's Avatar
    I did as suggested and the messages still showed as in my system. In messages found an option to go to unread messages and there were two of them, so I "read" them and all is well.

    Thanks. \

    Looking forward to determining how *.199 works vs *.133 which is what I had previously.
    04-04-09 01:06 PM
  8. BellVictim's Avatar
    Run Desktop MAnager, conect your phone and do a Backup. Also sync to Outlook so you now have 2 backups.

    Now, with the phone still connected, select Backup / Restore and the Advanced. Scroll down the list of Message databases and Clear each one.

    Restore from the Backup and your problem should be cleared.
    This suggestion, in essence, solved it for me.

    I did the obvious/easy stuff first (view_msgs/press :u; batt pull; check saved_msgs folder, etc).

    Me, I did an auto-backup in Desktop Manager, disconnected, reconnected later, then did a simple full-restore of all databases, then rebooted the device and the one 'unfindable', unread msg was no longer indicated as existing.

    So for me, solved ... and thx to Pete6 for this good tip. I'd have done a full OS reinstall otherwise and was not looking forward to that.
    06-21-10 11:22 AM
LINK TO POST COPIED TO CLIPBOARD