1. brnsuprmn's Avatar
    I've been trying to send emails and the message that pops up is "no message service configured,you will only be able to save draft" what gives does any one know how to fix it

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 02:54 PM
  2. aristile's Avatar
    Do you have a data plan? If not, you need to get one. If you do have one then login to your BIS manager and re-send your service books to your device. If you have no idea what I am talking about, check out the 101 lectures - I have a link to them in my signature.
    08-11-09 02:56 PM
  3. CB_bbalguna's Avatar
    i have a similar problem also. i read the 101 link and did exactly what it said to do, folowed every step and also resent the service books on th Tmo website. and still no email is getting pushed onto my bb. i have the BB unlimited data plan add-on service. any idea how to get my emails sent to my device?
    08-12-09 09:12 AM
  4. fatboy97's Avatar
    i have a similar problem also. i read the 101 link and did exactly what it said to do, folowed every step and also resent the service books on th Tmo website. and still no email is getting pushed onto my bb. i have the BB unlimited data plan add-on service. any idea how to get my emails sent to my device?
    Call TMO... sometimes it takes a day or two to activate a data plan... and sometimes the person that starts the ball rolling makes a mistake and they request the wrong data plan, or some other mistake.

    Also, when you resent your Service Books did you get emails back for each email address you setup???
    08-12-09 09:42 AM
  5. CB_bbalguna's Avatar
    Call TMO... sometimes it takes a day or two to activate a data plan... and sometimes the person that starts the ball rolling makes a mistake and they request the wrong data plan, or some other mistake.

    Also, when you resent your Service Books did you get emails back for each email address you setup???
    ive had my plan for almost a year now.

    when i resent my service books, i only recieved the blackberry registration.

    i looked around more on my 8900 and noticed im missing the "Manage Email" icon. any idea where it went?
    08-12-09 09:59 AM
  6. fatboy97's Avatar
    ive had my plan for almost a year now.

    when i resent my service books, i only recieved the blackberry registration.

    i looked around more on my 8900 and noticed im missing the "Manage Email" icon. any idea where it went?
    First, do a battery pull: leave your device on, pull your battery, leave it out 20 seconds, then put it back in and wait for your device to boot up.

    Then try re-registering your device: Options / Advanced Options / Host Routing Table / Menu / Register Now

    Then if that is good, resend your service books again.
    08-12-09 10:10 AM
  7. CB_bbalguna's Avatar
    First, do a battery pull: leave your device on, pull your battery, leave it out 20 seconds, then put it back in and wait for your device to boot up.

    Then try re-registering your device: Options / Advanced Options / Host Routing Table / Menu / Register Now

    Then if that is good, resend your service books again.
    Done all that.

    any idea where the manage email icon went? i only have the internet email setup icon which shows what email i have linked to the blackberry i had before
    08-12-09 10:20 AM
  8. fatboy97's Avatar
    Is it hidden... do a Show All when your in that folder... maybe you hide it by accident... just guessing right now.
    08-12-09 10:44 AM
  9. CB_bbalguna's Avatar
    ok. so i downgraded, than reloaded .231 onto my phone and got the manage internet email back on. but now as soon as i click it, it tell me that i need to subscribe to a BB data plan that includes web browsing. what up with that. i have the $19.99 blackberry unlimited add-on from Tmo.
    08-12-09 11:19 AM
  10. aristile's Avatar
    ok. so i downgraded, than reloaded .231 onto my phone and got the manage internet email back on. but now as soon as i click it, it tell me that i need to subscribe to a BB data plan that includes web browsing. what up with that. i have the $19.99 blackberry unlimited add-on from Tmo.
    Its time to call T-mobile at this point.
    08-12-09 12:21 PM
  11. CB_bbalguna's Avatar
    Its time to call T-mobile at this point.
    i called Tmo up and they transfered me over to RIM tech support. the whole time i was talking to them they kept saying to go over and register over the HRT. after doing that for about an hour, it still doesnt work. is it possible that if i wipe the phone with jl_cmdr and reload the OS this may take of the problem?
    08-13-09 07:48 AM
  12. fatboy97's Avatar
    First, RIM could not help you??? Second, what is HRT???
    08-13-09 08:06 AM
  13. CB_bbalguna's Avatar
    First, RIM could not help you??? Second, what is HRT???

    From the time that i was on the phone with Tmo tech service, they tried and transfered me over to RIM tech support free of charge. i gave them my PIN and IMEI number so that they could send me the service books. Didnt recieve any..

    HRT= host routing table. in that section of the option->advanced options->host routing table: they told me to highlight the one that is in bold lettering, press BB key and register now. I recieved the message that it was registered to the wireless network.

    Ive tried resending the service books the same exact way as i did while i had my 9530 ulocked to Tmo network and it went fine. I deleted daemon.cod file using CrackUtil, download Tmo Generic service books, reload it to the phone using DM5.0 and restored the daemon.cod using crackutil. Browser than changed from Tmo WAP to Internet when i looked under options in the browser.

    ......But this still doesnt bring back my ability to push my email to my 8900. I removed the email account on the 9530 so that it wouldnt stay on the phone when another SIM card were to be inserted, than i put in my Tmo SIM card into the branded Tmo 8900 phone. it than asked me the moved the email account setup on the storm to the 8900. Clicked YES. still no emails being forwarded to my device.

    I checked my account setting on the Tmo website and have no filtering setup in either account which would prevent emails being sent to my device. Resent service book numerous times.


    whats my next best bet?
    08-13-09 08:33 AM
  14. fatboy97's Avatar
    Sorry yes, I know what a Host Routing Table is... no one I've ever seen calls it a HRT.

    I've been on the phone with TMO, and then transferred to RIM before... and went through similar trouble shooting. You should have gotten a ticket number and phone number to call RIM back... I'd be calling RIM back to do some more trouble shooting. RIM did not stop talking to me until my issue was fixed.

    I'm not sure why you are deleting files with CrackUtil or trying to change your service books, unless RIM was directing you to do this.
    08-13-09 08:48 AM
  15. CB_bbalguna's Avatar
    Sorry yes, I know what a Host Routing Table is... no one I've ever seen calls it a HRT.

    I've been on the phone with TMO, and then transferred to RIM before... and went through similar trouble shooting. You should have gotten a ticket number and phone number to call RIM back... I'd be calling RIM back to do some more trouble shooting. RIM did not stop talking to me until my issue was fixed.

    I'm not sure why you are deleting files with CrackUtil or trying to change your service books, unless RIM was directing you to do this.
    i didnt recieve a ticket number or a call back number...was i supposed to ask for one? or are they supposed to give me one?

    i only used the crackutil program because it helped fix my issue with the storm and not having the browser or email push to the device. i thought that if i did the same exact process on the storm to the 8900 it would help.
    the only file that i have deleted using crackutil was the daemon.cod file.
    08-13-09 09:28 AM
  16. fatboy97's Avatar
    I'd call TMO back... get back with RIM... have them escalate the issue to their next level of support... there is more than one level of support, even with RIM... don't let them get off the phone until your issues are fixed.
    08-13-09 09:32 AM
  17. aristile's Avatar
    Also, you don't need to be screwing around with cod files for the 8900 OS. The OS releases for this device are very stable.
    08-13-09 11:51 AM
LINK TO POST COPIED TO CLIPBOARD