1. BlackWerks's Avatar
    Recently i have noticed that when I get email addresses sent to me the @xmail.com is being cut off. Let's say my email is dahduh@nah.com it shows up as "dahduh"

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 06:38 PM
  2. ecocav04's Avatar
    Im having the same problem...but im also not receiving full text messages.
    08-09-09 12:03 AM
  3. justlovejoy's Avatar
    Not sure I know what's going on here but why would you have emails come in mms form anyways when you can have emails sent to phone directly? Some email service providers don't allow pop mail for access from another email address. Check out your email service providers preferences for its account holders. There might be a work around but unless you got specific with email providers I can't really help with more info than that!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-09-09 08:52 AM
  4. BlackWerks's Avatar
    Not sure I know what's going on here but why would you have emails come in mms form anyways when you can have emails sent to phone directly? Some email service providers don't allow pop mail for access from another email address. Check out your email service providers preferences for its account holders. There might be a work around but unless you got specific with email providers I can't really help with more info than that!

    Posted from my CrackBerry at wapforums.crackberry.com
    not emails, just the address so i can add it to a contact or something. and yeah i have that not getting full messages issue sometimes, never from anyone i know but its almost like a spam blocker is on or something.
    08-09-09 06:19 PM
LINK TO POST COPIED TO CLIPBOARD