1. b0ricua's Avatar
    Hello everyone,

    For some reason my Gmail is set up correctly, but is not receiving e-mails automatically. In order for me to receive the e-mails, I have to go into options and select "Reconcile now."

    Anyone know how to set it up so I'll receive them automatically when they are received? Thanks.
    08-03-09 11:13 PM
  2. lionheart123's Avatar
    From the GMail site there's an option that has to be enabled. Something along the lines of "Push to Device." Call Tech Support they should be able to walk you through it.
    08-03-09 11:16 PM
  3. plunkingtom's Avatar
    gmail in settings should allow you to forward your mail. Set up a blackberry acc. to forward it to. it is also instantly delivered instead of delayed...
    08-04-09 12:29 AM
  4. mjwford1's Avatar
    I ran into the same issue with Gmail. Yahoo works fine but Gmail wouldn't come through. I agree with setting up a blackberry.net email and then forwarding Gmail to that email. It works great now.
    08-04-09 12:41 AM
LINK TO POST COPIED TO CLIPBOARD