1. pk1pk1pk1's Avatar
    Is there a way to keep the voice mail messages from appearing in both text message and message locations?

    The blackberry keeps duplicating messages in the message folder as well as the text message location, which means listening to the message, then deleting the message from voice mail. Then deleting the message alert from the message location as well as the text message location.

    Ideas welcome.
    06-26-10 09:21 PM
  2. rcnathan's Avatar
    No, I believe that is the way it is going to be. I've had it do that to almost all my Blackberry devices. Are getting a message alert in your messages app or a missed call message?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-10 12:12 AM
  3. pk1pk1pk1's Avatar
    I'll get a missed call alert and then I'll get a call alert in my sms location...
    To me it dosen't make sense to need to seperate call alerts.
    Thanks
    06-27-10 10:35 PM
  4. kwkid's Avatar
    I'll get a missed call alert and then I'll get a call alert in my sms location...
    To me it dosen't make sense to need to seperate call alerts.
    Thanks
    Press the Green Phone key, press the BB Key, select Options, Call Logging, and select None and this will resolve your issue.
    06-27-10 11:02 PM
  5. pk1pk1pk1's Avatar
    Thanks Quickkid/kwkid that took care of the issue.
    Is there any way to turnoff the call alerts that keep showing up in the sms location everytime I miss a call?
    Thanks for your time.
    pk1
    06-28-10 11:31 AM
  6. kwkid's Avatar
    Thanks Quickkid/kwkid that took care of the issue.
    Is there any way to turnoff the call alerts that keep showing up in the sms location everytime I miss a call?
    Thanks for your time.
    pk1
    I would have thought if you set the logging to NONE that would take care of it. Did you set it for Missed Calls instead of NONE by some chance?
    06-28-10 09:45 PM
  7. pk1pk1pk1's Avatar
    Selecting "none" option took care of the issue.

    I still get the voice mail alert but that's o.k. becuase it's only there if a voice mail is left, at this point it's not duplicating it to any other folder.

    Thanks,
    pk1pk1pk1
    06-29-10 11:50 AM
  8. kwkid's Avatar
    Selecting "none" option took care of the issue.

    I still get the voice mail alert but that's o.k. becuase it's only there if a voice mail is left, at this point it's not duplicating it to any other folder.

    Thanks,
    pk1pk1pk1
    You are more than welcome and please allow me to point out the following:

    BlackBerry 101 How-To Lecture Series | CrackBerry.com

    Tons of great info is buried within each of those classes so take a look and again.... Welcome to CrackBerry.
    06-29-10 08:53 PM
  9. skleckler's Avatar
    I used to get a SMS message when I got a voicemail but somehow it got turned off. I've searched the threads on here but can't find anything about turning it back on. Does anybody know how to do this? I don't get any kind of alert anymore for a voicemail. The only thing that happens is the voicemail symbol appears on the top of my screen but no sound or vibration or anything.
    Last edited by skleckler; 06-30-10 at 12:17 PM.
    06-30-10 12:14 PM
  10. kwkid's Avatar
    I used to get a SMS message when I got a voicemail but somehow it got turned off. I've searched the threads on here but can't find anything about turning it back on. Does anybody know how to do this? I don't get any kind of alert anymore for a voicemail. The only thing that happens is the voicemail symbol appears on the top of my screen but no sound or vibration or anything.
    Did you by any chance install a new theme and that is when it stopped working? Also, have you done a battery pull?
    06-30-10 08:55 PM
  11. skleckler's Avatar
    I did install a new theme a few months ago but I'm pretty sure I was still getting the SMS message with the new theme. I've also been switching between the new theme and the original one and I don't get the alert on either one.

    When I bought the phone the sales rep told me to to a battery pull every week to keep it running smooth so I've been doing it regularly.
    06-30-10 09:05 PM
  12. kwkid's Avatar
    I did install a new theme a few months ago but I'm pretty sure I was still getting the SMS message with the new theme. I've also been switching between the new theme and the original one and I don't get the alert on either one.

    When I bought the phone the sales rep told me to to a battery pull every week to keep it running smooth so I've been doing it regularly.
    OK, we need a little more info I'm afraid. First which model BB and what OS are you running? This is either a Theme issue or Profile issue, difficult to tell which, but since I still have the 4.6 OS I may need some input from others as to the correct settings if you are on 5.0 OS.
    06-30-10 09:32 PM
  13. skleckler's Avatar
    I have the curve 8530 and I am running the 5.0 OS. I believe it's 5.0.0.564. I'm not too sure about the differences between your OS and mine because I only had my Blackberry for a short while when the 5.0 OS update came out.
    06-30-10 09:38 PM
  14. kwkid's Avatar
    I have the curve 8530 and I am running the 5.0 OS. I believe it's 5.0.0.564. I'm not too sure about the differences between your OS and mine because I only had my Blackberry for a short while when the 5.0 OS update came out.
    LOL, I understand. I got burned a couple of times giving out directions to a 5.0 OS user as I didn't know that the menus were different. On top of that I am using BerryBuzz that adds a lot of extra alerting features to the menu structure. Lets see if someone who has the 5.0 OS can chime in so I don't inadvertently lead you astray. BTW, if you are looking for the ultimate alerting utility for the BB, take a good look at BerryBuzz.
    06-30-10 09:50 PM
  15. JDD3's Avatar
    im interested if there is an answer to this. im on os 5 and have never been able to find the setting to disable this. nothing in the user manual.
    07-01-10 03:45 AM
  16. pk1pk1pk1's Avatar
    Kwkid how could I turn off the sms message voice mail alert?
    It sounds like skecleker was able to turn the alert off...
    I would be content with just having the symbol in the corner.
    Any ideas would be appreciated.
    pk1pk1pk1
    07-01-10 11:30 AM
  17. kwkid's Avatar
    Kwkid how could I turn off the sms message voice mail alert?
    It sounds like skecleker was able to turn the alert off...
    I would be content with just having the symbol in the corner.
    Any ideas would be appreciated.
    pk1pk1pk1
    Go to Profiles>Scroll down to Advanced and Select>Select the Profile that has Active>Scroll Down to SMS Text and Select. Now you can select what happens In Holster and Out of Holster. Keep in mind that this only effects the current Active Profile. If you switch to another Profile, the settings will reflect what is in that Profile. Since I always use LOUD as my ACTIVE Profile, I don't worry what Normal, Quiet, etc. have in the them, but if you swap between Profiles, make sure to make the same changes to each of the profiles.
    07-01-10 09:01 PM
LINK TO POST COPIED TO CLIPBOARD