1. kcmo's Avatar
    Just checking on compatibility.

    Since I had a 8900 I'd installed DM 4.7. Should I downgrade now that I'm waiting on delivery of a 8320?

    Thanks!
    02-28-09 10:43 PM
  2. Heresy's Avatar
    I would get rid of it and get 4.6 without media manager. 4.7 is kinda buggy with us 4.5 devices...lol
    02-28-09 11:05 PM
  3. Tremortality's Avatar
    Get 4.6 instead, 4.7 is more suited for the Storm....... Without media manager since it is not needed and bloatware...


    EDIT: Yet again I post the same info @ nearly the same time, ooops rlp - my bad
    02-28-09 11:06 PM
  4. kcmo's Avatar
    OK, 4.6 it is! I'll delete 4.7 and install 4.6 without MM.

    Before I sent my other phone back I made sure to synchronize all of my data so I guess all I'll need to do is sync and I'll be good to go, right?
    02-28-09 11:08 PM
  5. Heresy's Avatar
    yep you'll be good.
    02-28-09 11:28 PM
  6. Heresy's Avatar
    Get 4.6 instead, 4.7 is more suited for the Storm....... Without media manager since it is not needed and bloatware...


    EDIT: Yet again I post the same info @ nearly the same time, ooops rlp - my bad
    Its all good man. So everyone knows Im just gonna tell everyone your my 85 year old brother...hahaha
    02-28-09 11:30 PM
  7. kcmo's Avatar
    Thanks everyone!
    02-28-09 11:40 PM
LINK TO POST COPIED TO CLIPBOARD