1. LittleJohnny's Avatar
    I'm getting a delay in receiving emails on my Curve. I have 2 accounts set up, Gmail and business. The Gmail has always worked fine and the emails usually hit my phone before Gmail.

    My business account is having delays though. I set up the account about 2 months ago. For the 1st month everything was great. The emails hit my phone and my desktop email client (Thunderbird) at the same time. For the last month there has been an increase in the delay in which my emails are received on my phone. It started out with a minute or 2 delay, but is now up to 10-15 minutes. My carrier is T-Mobile, and my email server is through BlueHost. Is there a way to correct this?
    01-09-15 02:22 PM
  2. kbz1960's Avatar
    Sound like a BIS or tmo issue.
    01-10-15 10:02 PM
  3. LittleJohnny's Avatar
    Crap. It's doing it on both email accounts now. I'm thinking it's tmobile issue. I think they're trying to stick it to BB users.
    01-13-15 06:16 PM

Similar Threads

  1. Hotpot not working in Bahrain on Viva...
    By eabbq10 in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-20-15, 05:25 AM
  2. Small Request Feature in browser Reader mode
    By imcurved in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-17-15, 07:48 PM
  3. No in-store stock for classic
    By gohabs84 in forum BlackBerry Classic
    Replies: 3
    Last Post: 01-10-15, 03:19 PM
  4. Is there a way to have email folders like on the legacy devices ?
    By Michelasmar in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 01-10-15, 01:05 PM
  5. In Blackberry Classic phone log display question
    By kesumner@hotmail.com in forum Ask a Question
    Replies: 1
    Last Post: 01-09-15, 02:19 PM
LINK TO POST COPIED TO CLIPBOARD