1. woodstocktennisnut's Avatar
    My wifes curve requires her to acknowledge every missed call that goes into her message folder. How can we make this function stop?
    Most grateful,
    Tennisnut at Woodstock
    08-10-09 07:48 PM
  2. he11fire's Avatar
    I know on my Storm I can set it so that it doesn't send them to the messages folder at all. Then I just have to open up my call log once and the icon disappears.

    I rarely have more than one missed call at a time, however, because my Berry is usually in my hand.
    08-10-09 07:50 PM
  3. Jerry Hildenbrand's Avatar
    Green button.
    BB button.
    Call Logging.
    Select None.
    Escape key.
    08-10-09 07:50 PM
  4. jbeachy's Avatar
    You might go to Phone (green button) > MenuKey > Options > Call Logging = None or Misssed Calls to see if that works better.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 07:53 PM
  5. woodstocktennisnut's Avatar
    OH MY GOSH, THANK YOU, my misery is gone! It worked. My husband will no longer be cursed on a missed call basis!!
    08-10-09 08:04 PM
  6. minnak04's Avatar
    I am sorry, I have searched and can't find, how do you do this with a storm? I can find the call logging option.
    09-05-09 09:38 PM
  7. jackelzon's Avatar
    Omg Thank You So Much!!!!!!!!!!!!!!!!!! I've Been Dreading That Message Indicator From The Missed Calls Oh Wow I Love You!
    09-06-09 04:01 AM