1. spat119's Avatar
    I'm new to BlackBerry, have had my Curve 8330 for 10 days now. I had to take it to Sprint today because I lost my browser capability (I'm not comfortable trying to solve issues like that myself yet). They got everything back to normal.

    My question is: when I initially set up my email accounts, in addition to the "Messages" app shortcut, there were shortcuts automatically created for each account (yahoo, gmail, etc) on Home, which I liked. Now I've lost those and only have the "Messages" shortcut. How do I get them back? Thanks!
    08-13-09 06:17 PM
  2. ipodtouch1234's Avatar
    hmm... go to the screen where all of your apps are, then hit menu>show all. If it appears, but is greyed-out navigate to the icon, then do menu>hide. then do menu>show all again.
    08-13-09 06:24 PM
  3. teeitupmo's Avatar
    Setup your BlackBerry Internet Service account. Here you can setup all your email accounts you will use on your 8330. Setting up and registering your device with this site, will give your phone it's own email account as well. If your choosen account name was myname01, your address will be myname01@sprint.blackberry.net.

    You can setup seperate signatures for each account here also.

    Also, in your particular case, it sounds like your service books need to be re-sent. Which you can do from this BlackBerry Internet Service.

    I hope this help, if you have any further questions, let me know.
    08-13-09 06:26 PM
  4. Tim224DT's Avatar
    For this check to see if they have been hidden.

    To do so click the Berry Menu button twice then click on "show all"

    If this doest show them then chances are the service books have to be readed to the phone. To do this go into the email settings setup page and scroll down to settings and click on it. Then click on "Get Service Books"

    Most likely what happen is they cleared out your service books then reregistered it with the BIS network. Not redoing your service books for email only browser. After you restore your service books this will take about 20 min before you can send/receive email again.

    Hope this helps,
    Tim
    08-13-09 06:36 PM
  5. Tim224DT's Avatar
    My apologies you have to click on Help. So goto the Email Settings Setup scroll down to Help and click on it. Then you will see the Send Service Books.

    For this check to see if they have been hidden.

    To do so click the Berry Menu button twice then click on "show all"

    If this doest show them then chances are the service books have to be readed to the phone. To do this go into the email settings setup page and scroll down to settings and click on it. Then click on "Get Service Books"

    Most likely what happen is they cleared out your service books then reregistered it with the BIS network. Not redoing your service books for email only browser. After you restore your service books this will take about 20 min before you can send/receive email again.

    Hope this helps,
    Tim
    08-13-09 06:38 PM
  6. spat119's Avatar
    Thanks everyone, re-sending the service books did the trick!
    08-13-09 08:47 PM
  7. Tim224DT's Avatar
    sweet glad that worked... happy berry ing
    08-13-09 10:55 PM
LINK TO POST COPIED TO CLIPBOARD