1. lolathedog's Avatar
    I have an unlocked t-mobile 8320 with AT&T service. The issue that I am having is that during calls, the phone will shut down and restart on its own. i have downloaded and installed all of the latest software. Does anyone have any ideas? Anyone want to trade a t-mobile 8320 for an at&t device? would concider other BB devices.
    06-15-09 08:58 PM
  2. K1drobt's Avatar
    Check how much memoey you have free on your device. If you are running under 10000000 bytes then that would probaly be the cause of why your phone kept rebooting or shutting itself.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-09 01:26 AM
  3. xliderider's Avatar
    Also, the battery could be going bad. Plug the BB in to a charger and make some calls. If it doesn't reboot/crash then it's because the charger is supplying the extra power the battery is unable to supply on it's own.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-09 01:43 AM
  4. lolathedog's Avatar
    thanks for the tips.....will try them out....
    06-17-09 09:17 AM
  5. lolathedog's Avatar
    Seems like plenty of memory, 17195019 file free, full battery, 5 bars of GSM, still phone will shut off and restart.....getting frustrating. Any other ideas? The SIM card works just fine in a plane old phone.
    06-22-09 11:39 AM
  6. AlohaBC's Avatar
    Mine dose the same thing even when using diffrent apps. Works fine with charger in. So I think the battery is bad. Dose any one agree?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 04:04 PM
  7. xliderider's Avatar
    Mine dose the same thing even when using diffrent apps. Works fine with charger in. So I think the battery is bad. Dose any one agree?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, the big tip off is that it is ok when plugged into a charger. Replace the battery.
    08-04-09 04:08 PM
LINK TO POST COPIED TO CLIPBOARD