1. betlbum2's Avatar
    Hey guys, appreciate any help you can provide me.
    I'm running OS 4.2 on my 8310. The regular browser is working fine but when I click on my shortcut for cnn.com or espn.com (these are separate icons on the phone and not within the browser), the connection just times out and will not go to the site. I've done a battery pull and even uninstalled and reinstalled the programs.

    Thanks for any help
    Last edited by betlbum2; 11-06-08 at 11:51 AM. Reason: edited for clarification
    11-06-08 09:44 AM
  2. BlackBerryBob's Avatar
    Just so I'm clear, you installed a luncher application for CNN and ESPN? If so, check the settings you're using for each program.

    Also, what is your file free memory?

    Welcome to CB!
    11-06-08 09:48 AM
  3. betlbum2's Avatar
    Just so I'm clear, you installed a luncher application for CNN and ESPN? If so, check the settings you're using for each program.

    Also, what is your file free memory?

    Welcome to CB!
    That's right a launcher program, sorry I didn't know what to call it. My file free memory is 16197318 so it should be good. What's the best way to check the settings? If I click the cnn icon, it just times out.
    11-06-08 09:53 AM
  4. BlackBerryBob's Avatar
    What's the best way to check the settings? If I click the cnn icon, it just times out.
    I don't know what I was talking about (brain fart). The launcher only opens the OEM browser and links the website...sorry .

    I'm not sure what to tell you. It's obviously something wrong with the launchers.
    11-06-08 10:06 AM
  5. betlbum2's Avatar
    I don't know what I was talking about (brain fart). The launcher only opens the OEM browser and links the website...sorry .

    I'm not sure what to tell you. It's obviously something wrong with the launchers.
    No problem and come back to me if you can think of anything. Thanks!
    11-06-08 10:10 AM
  6. vickers123's Avatar
    hey guys, I am having the same problem when I try to access ESPN via the launcher. When I launch the application it times out. I hit menu, browser options and heres where I think the problem lies. It seems to be using a different browser. It has a home page at the bottom of bis.na.blackberry.com/wap?brand=mycingular and shows emulation mode of blackberry. The strang thing is that neither emulation mode or home page can be changed in browser settings when it is opened via launcher. Any clues?

    11-09-08 11:34 AM
  7. rickey939's Avatar
    I'm having the exact same issue with both CNN and ESPN on my brand new BB Bold from ATT. Is this just a service issue thing? It worked yesterday just fine, just not today on either one.

    I can use the regular browsers just fine to manually navigate to the pages though.
    11-10-08 01:36 PM
  8. rickey939's Avatar
    Still no workie, any ideas out there?
    11-13-08 10:48 AM
  9. chillycaldwell's Avatar
    I may be mistaken, but if you use your BB browser and go to ESPN.com it will take you to their mobile site. From there you should find a place on the site to go in and check your mobile settings. I will admit that I too have had problems with ESPN site from time to time, but usually it is because I don't a good EDGE or GPRS signal. Not sure if that could be an issue for you or not. Good luck.
    11-13-08 10:54 AM
  10. Filifjonkan's Avatar
    Try changing the Browser setting under "Options", from 'Blackberry Browser' to 'Hotspot Browser'. It worked for my on my Bold.
    08-28-09 06:25 AM
LINK TO POST COPIED TO CLIPBOARD