1. lancer1991's Avatar
    I receive email fine today, just can't send. When typing in the TO: field, the auto completion doesn't start. If I type it in fully, I have no Send in my Options, just Save as Draft. Tried batter pulls, resend service book, master radio reset, and diagnostic tools. No luck. Any ideas?

    EDIT: Read something about encryption, enabled it, rebooted, and then disabled it as it makes you use a password to unlock your phone, now all is well. I know believe there are Demons in my phone.
    Last edited by lancer1991; 06-07-10 at 03:54 PM.
    06-07-10 10:54 AM
  2. littona's Avatar
    As there are demons in the network...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-10 07:24 PM
  3. lancer1991's Avatar
    Well, it has happened again. So far one reboot hasn't fixed it. I guess I'll keep trying until it resets itself.

    I guess I've found myself an issue that no one else has, I'm feeling special

    Here's the odd thing though. From the home screen if I hit "C" to compose, it will let me pick and send, but if I want to add additional contacts it won't let me. Let's me send to one person that I selected.

    EDIT: I have now rebooted for the 4th time with no fix. Last time I toyed with security and it worked. This time I figured I'd just try reboots.
    Last edited by lancer1991; 06-15-10 at 07:56 AM. Reason: update
    06-14-10 02:41 PM