1. big_time2's Avatar
    I used to have two e-mail addresses on my BlackBerry. Just removed one but the icon will not disappear. I removed that specific email under options. If I highlight the icon there is no option to delete it. If I hide it then it hides my other e-mail as well. I've resent the service books multiple times, done battery pulls and nothing helps.

    Anyone have the same problem, or know how to get rid of it?

    I'm running the leaked version of os6 (.380) by the way.
    12-11-10 03:06 PM
  2. DawgMan's Avatar
    Not positive but you may need to delete that specific email account from your BIS account. Try logging in to your BIS account and see if it still shows there. If so, delete it then try another batter pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    big_time2 likes this.
    12-11-10 03:11 PM
  3. big_time2's Avatar
    I did, which is what I can't seem to understand. It's not in my BIS account, yet the icon won't disappear.
    12-12-10 09:33 AM
  4. jeffh's Avatar
    I see you re-sent the Service Books. Did you try deleting the Service Book entry for that specific email account? It should look something like "username@ISP [CMIME]."
    Fubaz and big_time2 like this.
    12-12-10 09:41 AM
  5. big_time2's Avatar
    I see you re-sent the Service Books. Did you try deleting the Service Book entry for that specific email account? It should look something like "username@ISP [CMIME]."
    Would that be done on my BIS account online or on my phone?
    12-12-10 09:58 AM
  6. big_time2's Avatar
    Oh, I found it, and it worked. Thanks a lot for your help.
    12-12-10 10:00 AM
  7. bobbaloo's Avatar
    Had the same problem, great advice!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-10 09:28 PM
LINK TO POST COPIED TO CLIPBOARD