1. AZ_Crackberry's Avatar
    I can't get my phone to make a sound for incoming emails. I've done the modify profile thing over and over, set every sound I could find that could possible be associated with emails (Level 1 messages, messages (me@myemail.com), messenger-alert, messenger-new message, etc, and it still just won't work. I set them all to volume: medium or high and chose an alert tone, and nada. I've modified the "Normal" profile and tired creating a new one. I get sounds for other things like calls a text messages but not the emails. Wtf?
    02-28-09 01:47 PM
  2. Tremortality's Avatar
    Try to delete the service books and re send them from the BIS. If that fails leave the phone on and pull the battery. I assume you get the actual emails and the LED alert. If you have tried all the normal setting adjustments and verified its not working this might sort it out

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Tremortality; 02-28-09 at 02:20 PM.
    02-28-09 02:15 PM
  3. Motorcycle Mama's Avatar
    The email alert profile is the one for Messages with your email address.

    A couple of things to check.

    1. Make sure you are editing the ACTIVE profile.

    2. Check that the setting across from "Out of Holster" and "In Holster" are both set to TONE.

    3. Check that a ringtone is selected next to "Ring Tone"

    4. For "Volume" make sure that the volume isn't set to MUTE.

    5. Be sure that you have made these adjustments for both "Out of Holster" and "In Holster".

    6. Be sure to SAVE your settings.
    02-28-09 02:17 PM
  4. Slowmotor's Avatar
    profile>menu>edit>Messages(??@alltel.blackberry.ne t)>click>ring tone(click trackball) then select your tone
    02-28-09 02:17 PM
LINK TO POST COPIED TO CLIPBOARD