1. silverfang77's Avatar
    I downloaded the 4.5.0.138 MEID OS for my Curve 8330m from your sticky. I ran the installation file and verified that the OS was installed to the c:\program file\common files folder. I then plugged in my Berry and ran DM 5.0.

    The problem is that DM 5.0 doesn't seem to notice the available OS upgrade on my computer. It always says there is nothing to upgrade. I rebooted my computer as per suggestion of another site that said to do that if DM didn't notice the upgrade OS, but the results were the same.

    How do I make DM 5.0 see the .138 OS so I can upgrade from .127?

    Thank you!
    08-04-09 08:28 PM
  2. blackngray70's Avatar
    Disable your internet connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 08:37 PM
  3. silverfang77's Avatar
    I'll try that and post with results.
    08-04-09 08:40 PM
  4. blackngray70's Avatar
    Also if the OS is from a different carrier then you have to delete the vendor.xml file.

    C:\Program Files\Common Files\Research In Motion\AppLoader and delete the Vendor.xml file.

    If you've already done this check to make sure it didn't show back up.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 09:22 PM
LINK TO POST COPIED TO CLIPBOARD