1. SonjaRhea's Avatar
    I have searched my phone, my tmobile account.... Help!

    My calls go right to voice mail.... does anyone know why? Where is the setting to fix this Thanks.....
    08-27-09 10:54 AM
  2. PepsiCola's Avatar
    did you set the forwarding options straight to voicemail???
    08-27-09 11:01 AM
  3. PepsiCola's Avatar
    check your call forwarding options here:


    Call Button
    Menu
    Options
    Call Forwarding
    08-27-09 11:06 AM
  4. SonjaRhea's Avatar
    Hey, Thanks.... I'll try that. So many menus...
    08-27-09 11:13 AM
  5. 3CISSBB's Avatar
    Also check your profiles. If you have it set to 'Do Not Disturb', then the calls will go right to VM.

    DND can be found in Profiles>Advanced

    Menu click on the profile you want to edit and then go to 'phone'. At the bottom you'll see the DND option. Check accordingly.
    08-27-09 11:20 AM
LINK TO POST COPIED TO CLIPBOARD