1. Mansquared's Avatar
    I've been having trouble backing up my data.
    i open DM as usual and press Backup its starts alright but then the transfer bar stops on "custom words collection" and I get an error message: "error backing up database(s)".
    I would have to go in the "advanced" menu way and transfer everything except "custom words collection".
    I have OS .206 and I've mainly used DM4.7 but also have tried DM4.6 but same thing happened.
    just started to not work recently.
    PLS HELP...so annoying.
    04-19-09 01:21 AM
  2. charliec#CB's Avatar
    Don't worry, you're not alone !!!
    04-19-09 02:40 AM
  3. JYo's Avatar
    Omg...I'm having this exact same problem!! Its driving me crazy! I'm using DM 4.6 and it stops at exactly the same place and gives that same error message. Anyone know how to fix this???

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 12:25 AM
  4. mrtolles's Avatar
    Clear your Browser History/Cache/Content/Cookies on your Blackberry. You'll lose your history and cookies but you'll have the rest of your Blackberry backuped. .
    04-20-09 12:50 AM
  5. kashio's Avatar
    Clear your Browser History/Cache/Content/Cookies on your Blackberry. You'll lose your history and cookies but you'll have the rest of your Blackberry backuped. .
    If that doesn't work ...

    KB16280
    Error backing up database

    Overview:
    When backing up a database in BlackBerry® Desktop Manager, the following error message appears:

    Error backing up database

    ______________________________________
    Resolution

    1. Record the name of the database that you were trying to back up.
    2. In the error message window, click Cancel.
    3. In BlackBerry Desktop Manager, click Backup and Restore.
    4. Click Advanced.
    5. In the Device databases section, select the database and then click the Clear button.
    6. Click OK in the warning window.
    7. Click Close.

    View Document
    04-20-09 12:54 AM
  6. JYo's Avatar
    Mrtolles-are you saying that we need to clear the cache before each backup?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 12:55 AM
  7. gregerator's Avatar
    Its not every backup. But there are definitely some files thta get into the cache etc that cause the backup to fail. If you run into problemd with a backup, it's the first thing to try.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 01:06 AM
  8. mrtolles's Avatar
    Mrtolles-are you saying that we need to clear the cache before each backup?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes. you can also follow kashio advice and that should work. I think the Database that errors is called "Content Store"
    04-20-09 01:11 AM
  9. rockigirl's Avatar
    I just had this issue. I first tried kashio's method but I just kept getting the error message for different databases each time. I'd clear one database then another database pops up and so on. I also cleared everything (history, cache, cookies etc) directly on my bb and that did not work. I had to clear the cache through DM then my backup worked. I followed the advice from another thread.
    "Open Desktop Manager>Backup and Restore>Advanced. In the device application box, select Browser Cache and then the "clear" button. Backup should work."
    04-20-09 01:41 AM
  10. exelant's Avatar
    Usually clearing cache and content solves the problem for me, nut on the rare (one time for me) that doesn't work, I used Kashia's post and found the database that hung me up was the one right after the one listed.
    To be honest, next time it happens to me, I'm trying Rgirl's method,
    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 02:27 AM
  11. Mansquared's Avatar
    so i guess there's no way around manually clearing before backing up. this is so annoying.
    04-20-09 12:27 PM
  12. syb0rg's Avatar
    so i guess there's no way around manually clearing before backing up. this is so annoying.
    When i had this problem, i had to go to adv. then clear the Content store and browser cache and it'll back up. that is all i do... and it works fine
    04-20-09 01:18 PM
  13. CrackberryMike's Avatar
    So I went the advanced tab, and cleared my Browser cache and content store; again backup failed. Went back and found content store still had items. Selected content store again, hit clear and checked its contents; it did not clear?!?

    BTW this is on my Tour
    08-01-09 01:15 PM
LINK TO POST COPIED TO CLIPBOARD