1. Ter1990's Avatar
    My camera flash was working great a few days ago. I have the video camera set up so that the flash is "on" always. Just for situations when i need a light quickly, like finding my car keys in a dark parking lot or when the electricity goes out and i need to find my flashlight in the dark.

    I tried it yesterday, and no luck... not working. So today a had a little time to investigate my settings just to see if i mucked something up a bit. So all my settings are correct (same as when it DID work). I tried a reset (alt+r shift+ del). Still nothing. Battery pull... still nothing. Have not dropped it, or gotten it wet. I keep it in a leather pouch.

    Now what??? I know i could take it back (alltel) but i am kinda attached to it... lol. would like to exhaust efforts before taking it back and getting a replacement.

    Alltel 8330 OS 4.3. No recently added software, no upgrades, no betas.
    Running programs are: Browser, call log, messaging, BBM, Home Screen, Epocrates (does anyone know how to close this BTW??? no close option under menu)
    Installed Apps: Epocracrates, Weatherbug, CB launcher, news launcher, got-2, Vlingo, google apps, YMess, Telenav, Blackjack, Nascar launcher. All have been installed for weeks or months prior to problem. Some never used (need to delete).
    10-17-08 03:19 PM
  2. Motorcycle Mama's Avatar
    What was your battery level when this occurred?
    10-17-08 07:07 PM
  3. Ter1990's Avatar
    Battery level is at 65% right now. I charge it every night and that is about as low as i have ever seen it. This morning when i was troubleshooting, it was probably 90 or 95 %. (I am not a very heavy user, although no less addicted... lol)
    10-17-08 10:33 PM
  4. Ter1990's Avatar
    anyone have any ideas. just left alltel and all they suggested was a replacement (ie. refurb). please help... i like my curve and don't want to trade.
    10-18-08 02:30 PM
LINK TO POST COPIED TO CLIPBOARD