1. darrencp84's Avatar
    Hey Guys,
    First post and Hi to you all!

    i've had my 8520 on Orange for around 6 months and its been fantastic, until today. I went to make a call and it sounded like the speaker was up to loud as it was "crackley".

    I turned the volume down, but still no joy. I've tried a battery pull too but no effect.

    Any ideas?

    Cheers
    Darren
    05-20-10 09:18 AM
  2. RWWackostu's Avatar
    It could be a few things. You could have been in a bad cell, been calling someone on another network (can cause sound problems) you could have been in an area where you were right between UMA/EDGE or you might just have had a bad connection. Now if this keeps happening with multiple different call receivers/networks/landlines, you might have a phone issue. What OS are you running?
    Last edited by RWWackoStu; 05-20-10 at 10:39 AM.
    05-20-10 09:44 AM
  3. darrencp84's Avatar
    Hey,
    yh i wondered about the signal, but i've tried from a few different places (that i always have full signal) and have also tried mobiles & landlines, but all the same.

    im running:
    platform: 4.2.0.135
    App Version: 4.6.1.314 (465)

    Cheers
    Darren
    05-20-10 09:49 AM
  4. RWWackostu's Avatar
    Holy crap. Update your OS, pronto. Follow the link stickey'ed above. Get some 5.0 goodness in your Berry!
    05-20-10 09:54 AM
  5. darrencp84's Avatar
    cheers dude i'll try that!! (and let you know!)
    05-20-10 09:56 AM
  6. anon(140126)'s Avatar
    Welcome to CrackBerry! And that problem could be caused by a bad reception, either yours or the person you're talking to. And updating your OS will likely fix that problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 10:22 AM
  7. FantasticPhotos's Avatar
    Well did it work?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 07:44 PM
  8. darrencp84's Avatar
    just about to try it now had a busy evening last night.

    Darren
    05-21-10 02:19 AM
  9. darrencp84's Avatar
    well i've updated to OS 5. but still the same sadly
    05-21-10 03:01 AM
  10. maxdlx's Avatar
    my bet is the ear speaker is loose or a connection is. Take it to a dealer
    05-21-10 07:01 AM
  11. boog321's Avatar
    To eliminate the network or connection, how does it sound through the speaker phone, or through the wired and bluetooth headsets?
    05-21-10 07:28 AM
LINK TO POST COPIED TO CLIPBOARD