1. Mess's Avatar
    During an OS install the blackberry rebooted, and it doesn't turn on anymore.
    I searched the forums and tried everything the blackberry still doesn't boot up.

    I have a blackberry 8320, when I insert the battery the phone screen remains off, but LED flashes red. It blinks once, pauses, then blinks 3 times, and pauses again for about 2-3seconds, then repeats the same pattern again.

    I tried wiping the berry but I can't get the computer to recognize anything connected to the USB. I also tried removing the battery and connecting it, then launching apploader through command prompt with the extention "/nojvm" and still not working. The computer does not detect the blackberry at all, is there anyway I can force the computer to connect through the USB interface?

    I tried DM 5.0, apploader, CrackMem 3.4, Javaloader, JL_Cmdr, but none of the programs recognize a Blackberry connected to the PC, so I am unable to wipe or reload the OS. Any suggestions?
    08-31-09 07:08 PM
  2. sunNsnow's Avatar
    You may have to take it to your carrier's store and have the memory cleared: Re: Dead Pearl 8100 - blinking/flash red LED. Bricked? - BlackBerry Pearl- BlackBerry 8100 Series Smartphone - - BlackBerry Support Community Forums
    Last edited by sunNsnow; 08-31-09 at 07:31 PM.
    08-31-09 07:29 PM
  3. keepit dry's Avatar
    Have you tried restarting the computer?
    08-31-09 08:57 PM
  4. xliderider's Avatar
    Did you try taking the battery out, then connect using the /nojvm command prompt?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-09 09:00 PM
  5. Mess's Avatar
    I tried restarting my desktop, I also tried the steps on my laptop, still wouldn't recognize something was connected to the USB.
    Most of my attempts I have been trying "loader /nojvm", and never connected the battery. While connected to the USB the red LED blinks as I mentioned above.
    09-01-09 12:04 PM
  6. Rob_Marchese's Avatar
    This happened to me twice right after they released the official Verizon update. My phone was rendered useless as it would not connect to anything anymore.

    Luckily I brought it back to store 2 days before the 1yr warranty was up. After 1st attempt and getting "new" phone, I went home, restored the data, re-downloaded new OS and installed it. Tried updating again and the same thing happened. Returned to store for 2nd "new" phone and this time I just said forget it. There really isn't anything that I have to have in the new OS anyway.

    The "new" phones they had still had .77 on them and they (Verizon Store) will not load new OS for you on Blackberries...
    09-01-09 12:21 PM
  7. xliderider's Avatar
    Have you tried the nuked blackberry procedure?:


    Especially the following, from step #2:

    Tip: The USB-PIN:UNKNOWN option will display for a few seconds when the BlackBerry is first connected/flashing its LED in red. With a Nuked BlackBerry, That occurs when the device is in the initial start-up part of it's reboot sequence. The easiest way to get that to happen (vs. waiting for that step in the reboot sequence where you have a tenth of a second to hit Next before you lose your chance) is to simply pull the battery from the BlackBerry. With the battery pulled, connect the BlackBerry to the USB connector and as SOON as you see USB-PIN:UNKNOWN hit Next. You have to be quick still, but using this method you are in control of the timing. From there you can put the battery back in and battery cover back on (Make Sure you install the battery or else when the OS update is completing and the device disconnects from the computer to reboot, it will lose the power provided by the USB connection and you will get an error and have to do it all over again!).

    ** If you don't get it right the first time, try again (unplug from USB, pull battery, connect and hit Next while USB-PIN:Unknown is showing). You have to be fast and the timing is key, so it may take you three or four tries.
    09-01-09 01:46 PM
  8. Mess's Avatar

    yea I tried that step repeatedly but every time I plug in the blackberry "USB PIN: UNKNOWN" never shows up in the apploader options. The drop down menu is always blank, I don't even see a glimpse of it pop up.
    09-01-09 10:45 PM
  9. xliderider's Avatar
    I had a problem like that where I couldn't get my PIN recognized. I had to download the BB usb drivers and install them, then uninstall and reinstall DM.

    Then, I still had to use the battery out procedure to get the PIN recognized.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-01-09 11:32 PM