03-29-09 10:59 AM
57 123
tools
  1. SofaKingKev's Avatar
    yeah, this is a great site(understatement).

    was it dm 4.6 that it worked on?
    03-29-09 02:35 AM
  2. Angel_Love87's Avatar
    Just want to add,incase no one has said this, once you've upgraded a curve, and it's loading back up, the hour glass can last for 30 mins to an hour or more, I've changed OS's many times, and it has taken up to an hour to get to th home page again. You just need to be patient. if it doesn't come to life in one and a half to 2 hours, then it's usually time to retry. Hope all goes well..


    And if no one has said so, the "how to recover a dead berry" thread usually works quite well, you can always give that a try. (Just search it)

    Posted from my CrackBerry at wapforums.crackberry.com
    03-29-09 02:44 AM
  3. vtsang's Avatar
    Just want to add,incase no one has said this, once you've upgraded a curve, and it's loading back up, the hour glass can last for 30 mins to an hour or more, I've changed OS's many times, and it has taken up to an hour to get to th home page again. You just need to be patient. if it doesn't come to life in one and a half to 2 hours, then it's usually time to retry. Hope all goes well..


    And if no one has said so, the "how to recover a dead berry" thread usually works quite well, you can always give that a try. (Just search it)

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah, i can definitely be a witness to that. My curve took about 1 hour 45 minutes to finish the last os upgrade. Reading the posts that the OP made earlier in this thread, 25 minutes is definitely too early for a battery pull. For future reference, just wait at least an hour or even 2 just to be safe before you move on to any alternatives. I'm glad to know that everything is back and running though. Good luck on the next OS upgrade bud.
    03-29-09 04:05 AM
  4. ScandaLeX's Avatar
    ohh, trust me, she wont know a thing...all she knows is that she has a new os...nothing more, nothing less...

    its amazing that i have installed and cooked roms for my old htc phones, but a simple os upgrade from bb was a nightmare...i was ready to throw it out the window...but hopefully my next upgrade will be a lot simpler...

    i really appreciate you guys and this forum...i will def learn a lot from here...
    I think that has a lot to do with what we've become comfortable doing. Cooking/installing roms became a no-brainer once we got the hang of it. Then here we go messing around in unchartered waters- BB OS.

    The 1st time scared the bejesus out of you, but at least you know what to expect the next time you upgrade the OS. Don't panic, don't unplug anything until that phone has completely loaded back up and don't give up.

    In your case I don't know if you unplugged the BB because it was on the WS for so long or if DM lost it's connection.
    If it's the former, you now know it can take up to an hour or more.
    If it's the latter, always place your phone on something solid; in a position where it's not possible for you to come in contact with the USB cord; so that a movement doesn't cause it to dislodge.

    As of this morning, do yo have everything back up and running smoothly?

    03-29-09 06:54 AM
  5. ScandaLeX's Avatar
    Yeah, i can definitely be a witness to that. My curve took about 1 hour 45 minutes to finish the last os upgrade. Reading the posts that the OP made earlier in this thread, 25 minutes is definitely too early for a battery pull. For future reference, just wait at least an hour or even 2 just to be safe before you move on to any alternatives. I'm glad to know that everything is back and running though. Good luck on the next OS upgrade bud.
    There was no point in waiting an hour. The battery pull was suggested because by that time, the OP was no longer connected to DM.
    03-29-09 07:00 AM
  6. tonix435's Avatar
    as of this morning, everything seems normal...she seems happy with the upgrade, and knew nothing of the **** i went through...until i told her...

    this is all a learning experience, i know its not like wm phones...it can take a lot longer to load...

    i loaded dm 4.6 and it seemed to do the trick...or maybe the alcohol helped the process along...

    i think i got the hang of it, hopefully...

    again, i thank u all...
    03-29-09 10:07 AM
  7. jwolfe99's Avatar
    If you are running Vista try right clicking on the DM 4.6 icon and run as Administrator, maybe that will help. Dang I am late as usual, glad you got it fixed.



    Julian
    03-29-09 10:59 AM
57 123
LINK TO POST COPIED TO CLIPBOARD