1. jkb-21's Avatar
    Hey everyone, I'm new to the whole BB and CB world. I noticed when I was taking a picture I have a couple blue pixels on my screen, is this normal?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-09 05:30 AM
  2. siefer999's Avatar
    Doesn't sound normal. Do all your pics have it or only the one? If its all then I would do an exchange

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-09 06:20 AM
  3. fatboy97's Avatar
    And you don't notice these on your screen otherwise??? Or do you have a blue background on your screen, and you don't notice them because of the background?
    03-05-09 06:46 AM
  4. jkb-21's Avatar
    I don't really notice it on my pictures or on any other screen. It's just when I'm in the camera and taking a picture there are a few. I've heard people talk about dead pixels, could this be it?
    03-05-09 07:08 PM
  5. fatboy97's Avatar
    I don't really notice it on my pictures or on any other screen. It's just when I'm in the camera and taking a picture there are a few. I've heard people talk about dead pixels, could this be it?
    It's not dead pixels if you don't see them with different backgrounds or pictures on your screen... the same pixel would be dead on every screen.
    03-05-09 07:24 PM
  6. shadygrady83's Avatar
    I have 1 pixel that shows up when the screen is black. It's just off center so its a little annoying but i dont really find it a reason to get a new phone. I didnt talk to a Verizon Rep about changing it out, but they were reluctant to do so for just a pixel.

    I didnt make a scene about it, though i was a little annoyed with them.
    03-05-09 07:26 PM
  7. siefer999's Avatar
    It's not dead pixels if you don't see them with different backgrounds or pictures on your screen... the same pixel would be dead on every screen.
    its probably a lit/bright pixel on the cam's image sensor
    03-05-09 09:23 PM
LINK TO POST COPIED TO CLIPBOARD