1. xlaurenc's Avatar
    A week ago my friend gave me his old 8300 curve and I bought a new cover to make it look new etc. He had vodaphone so vodaphone gave a new unlocking code. Then it worked fine and everything. Recently (in the past few days) there is no signal what so ever. Tried taking the battery out, different sims etc. But it won't work. Of course there is signal where I live, or wise other phones wouldn't work. I was thinking maybe of trying to type in the unlocking code again? I dont know
    08-29-09 08:34 AM
  2. BigBadWulf's Avatar
    Try having your service book resent. Options, advanced options, host routing table, menu key, register now. When you get the email, wait a minute, pull the battery, wait a minute, and try the phone again.
    08-29-09 08:56 AM
  3. xlaurenc's Avatar
    It won't work because I have no data yet. Im waiting to upgrade my sim to get internet and email. Is this probably the reason why it isnt working?
    08-29-09 11:15 AM
  4. BigBadWulf's Avatar
    In that case, contact T-MO and have them straighten it out through tech support.
    08-29-09 11:40 AM
  5. mikeyg164's Avatar
    You said your not getting a signal. Does it say sos near the antenna?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-09 02:03 PM
  6. xlaurenc's Avatar
    Thanks, and it used to say SOS but now it says off?
    08-30-09 02:21 AM
  7. BigBadWulf's Avatar
    Well if it says off, you need to go to your wireless connection icon, and click it. That will turn it back on. They may be having tower issues in your area. The connection is designed to cut off after a while of searching, so it doesn't drain your battery.
    08-30-09 02:24 AM
LINK TO POST COPIED TO CLIPBOARD