08-28-09 11:55 AM
35 12
tools
  1. mindbodysoul114's Avatar
    I noticed this too yesterday..I am with sprint. I had 4.5.0.66 when this happened yesterday. I downgraded back to 4.5.0.51 and it cleared up. I also noticed that when I go to my sprint power deck homescreen with 4.5.0.5l my device is no longer unknown, it actually acknowledges that I have a curve 8330. 4.5.0.66 would not acknowledge this.
    08-16-08 06:48 PM
  2. mindbodysoul114's Avatar
    let me also say that I resent service books with 4.5.0.66, this did not help. I downgraded to .51 and my internet is now running normal, quick!
    08-16-08 06:50 PM
  3. nick125's Avatar
    This has been happening to me on both 4.3.x and 4.5.81 (4.5.56).

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-08 08:24 PM
  4. steeps's Avatar
    I've been having this issue for the past couple of days as well.

    Solution for me: Clear Content Cache, & change your configurations so it doesn't show background images or html tables on the webpages. Now my speed is like that of my laptop!
    08-20-08 08:30 AM
  5. hvnlybodies's Avatar
    Min ehas been horrible. I have not been able to get on my browser at all! Always times outs. I have no porblem refreshing pages on Viigo or getting email though. Anyone have any ideas?
    08-20-08 08:40 AM
  6. hvnlybodies's Avatar
    Okay so this is weird. I have Tmobile and went to the web via tzones and had not trouble. then i went back went in through the browser icon and now there is no issue with my browser...weird.
    08-20-08 09:08 AM
  7. WagsterB's Avatar
    Have you tried deleting and resending the browser service books? How about deleting and resending all service books?
    08-18-09 04:33 PM
  8. Tripster's Avatar
    I will advise you to enable your native memory cleaner. Follow these steps, always press ALT+left shift+H to see how much file free you have, make sure you have more then 12MB or 12,000,000MB.

    1-When your done with the Browser, goto options then goto cache operations, press clear history and make sure you delete everything then close the browser.

    2-At homescreen, hold and press ALT+LGLG, then press the BB button, press clear log, then close it.

    3-Goto options, then goto security, then select memory cleaning, then enable it, then scroll down to clean when idle/idle timeout select 1 minute, then scroll down to show on homescreen, then save, then close out of options.

    4-Then goto/find the memory cleaning icon, then select it then after it is done do a battery pull. I advise doing this daily, also every time you do a battery pull you will have to re enable the memory cleaner. Also deleting all your SMS/MMS and email/other messages is advised on a daily/weekly basis!.

    Also make sure you close all Apps that you aren't using, if need be goto options, then goto advance, then goto applications and look for the apps you don't have use for anymore and delete them. For peak performance follow these instructions on a daily basis/weekly.


    Another tip if your browser is still slow/laggy/timesout, do not close the browser, just switch to the homescreen then hold and press ALT+LGLG and clear the event log. Then switch back to browser and refresh the page.


    Thnx, •Tripster•

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Tripster; 08-18-09 at 04:45 PM.
    08-18-09 04:40 PM
  9. AirHej's Avatar
    I was having this problem last night with my Curve. Just cleared the cache and now I'm good to go. Thanks for the tip!
    08-28-09 08:40 AM
  10. jmatt83's Avatar
    Seems like you should free up some space ! Let your bb breathe a lil bit !
    08-28-09 11:55 AM
35 12
LINK TO POST COPIED TO CLIPBOARD