1. Garpoonga's Avatar
    I know that I have a seen post on here regarding this but I can't find it. Sometime since Dec when I last left my time zone my BB has stopped updating using the network as the source.

    Source is set to Network.

    any ideas ?
    06-05-10 06:17 PM
  2. jeffh's Avatar
    Unless you are using OS 5, your BlackBerry won't update time zones automatically. If your question is about time, and not time zones, try switching from network to BlackBerry as the time source, then back to network. I sometimes have to do that to get my 9630 to read the network time.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 06:50 PM
  3. albee 1's Avatar
    Also if you are plugging into a pc frequently, that has it's time zone set wrong it will sync to the pc's time.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 07:38 PM
  4. Garpoonga's Avatar
    hmmm, when I go in to date/time the network time shows, so does current time and time zone etc.

    I am positive that my phone has always updated the time when I have crossed time zones. It has always been set to time source network.

    I have a choice between off, blackberry and network. I would think if set to network my BB should display the network time. seem pretty weird to me as I have been out of my time zone several times and have always relied on my BB to tell the time and never once manually changed the time zone to show the correct time.

    oh well, atleast the network time shows within the date/time option so I know when I have changed time zones and can manually keep up.
    06-06-10 10:50 AM
  5. jeffh's Avatar
    Unless you are running OS 5.0 on your 8330, it does not have the ability to update your time zone automatically. No BlackBerry device running an OS prior to 5.0 has that capability. That deficiency is well documented. See for example the Time Zone issues link in my signature. What OS are you running?
    06-06-10 10:59 AM
  6. Garpoonga's Avatar
    I read a bunch of stuff yesterday. I was sure it use to update, but obviously I was wrong. I am running 4.5, wont upgrade to 5, I am waiting for the new Bold.

    Sometimes searching things out on this site is a very frustrating process, but I got things figured out.

    Maybe I did use to just change it manually ?

    Thanks for your help Jeff, much appreciated.
    06-07-10 07:14 AM
LINK TO POST COPIED TO CLIPBOARD