1. genikah's Avatar
    Okay...so my problem is: I can not send pictures to any email address using my blackberry. I CAN send out picture messages using MMS but can't send pictures to any email. It just sits in the outbox. I used to be able to send them, but not sure why I can't now. Did a battery pull...NOTHING.

    So, I called Verizon and they took me through all the steps, battery pull, making sure I have all my settings correct and yada..yada.....anyway, she had to open up a work order ticket for me cause she couldn't fix it.....go figure.

    So what I want to know is....can any genius help me with this? Cause Verizon is not being very helpful.

    Thanks so much
    08-12-09 01:46 PM
  2. Vortex337's Avatar
    Did Verizon do a reset to the phone from their end? I think it's *226 but I could be wrong.
    08-12-09 02:25 PM
  3. genikah's Avatar
    I do not know if they did a reset. If they did they didn't advise me that they did so....but they could have. Not sure.
    08-12-09 02:42 PM
  4. thinkamp's Avatar
    call them again and ask them to do a reset and see if that works.
    have your tried resending your serivce books?
    08-12-09 02:48 PM
  5. BerryCoolGuy's Avatar
    I do not know if they did a reset. If they did they didn't advise me that they did so....but they could have. Not sure.
    Sent you a email
    08-12-09 02:53 PM
  6. gilde's Avatar
    Did Verizon do a reset to the phone from their end? I think it's *226 but I could be wrong.
    Its *228 to update roaming capabilities, but I dont know how that would help in this situation.
    08-12-09 07:03 PM
  7. onegreatsmile's Avatar
    Actually, I have the same problem on my Curve, occasionally. If you're sending as an MMS and not attached to an email, you have to watch out for file size. It won't send anything over a certain size limit (I have Tmo and I think it's 350kbs). Might want to check your camera settings. If the resolution is too high and you want to send pix, you might need to lower it.
    08-12-09 07:17 PM
  8. genikah's Avatar
    Actually, I have the same problem on my Curve, occasionally. If you're sending as an MMS and not attached to an email, you have to watch out for file size. It won't send anything over a certain size limit (I have Tmo and I think it's 350kbs). Might want to check your camera settings. If the resolution is too high and you want to send pix, you might need to lower it.

    Yeah, my picture size is set to SMALL and I have it on Fine quality.

    I have also, sent service books...Ugh...What a pain in my ****!

    Thanks guys for trying to help me out!

    As of tonight....still nothing...I asked Verizon to rest on their end...NOTHING..I'm wondering if its a CITY outage thing???
    08-12-09 09:56 PM
  9. steelewise's Avatar
    i had the same problem in reverse i could send emails all day but no mms pics, after hours and hours of everything imaginable 3 handset swap outs i got my fourth 8320 and it worked. same os same everything just weird. i think some curves r just finicky its a pain, but i think a device swap is your best bet. i tried everything trust me from wiping the entire os and reloading to service books to re registering with the network. or try the newest os for your phone i know it made a great improvement on my curve maybe it will fix your problem??? good luck i know how frustrating it is.
    08-13-09 05:41 AM
  10. schef's Avatar
    My 8330 has always had an issue when sending MMS, pics or vdeo. I get a red X when attempting to send to another number. I have to pull the battery and select resend. No problems the rest of the day but, the next day the same problem. Doesn't matter if I turn the phone off at night or leave it on.
    08-13-09 01:12 PM
LINK TO POST COPIED TO CLIPBOARD