1. evenflow88's Avatar
    HI guys ,

    I know this might sound silly , but can we use the newer version OS for 9700 bold on a BB 8900 curve? or will it screw it up?

    as their OS ver is v5.0.0.1111 , just thinking if thats the more advance version than the one posted in the sticky.

    Thank you very much
    05-23-10 03:22 PM
  2. Ahmed G.'s Avatar
    It will definitely Screw it up For sure

    don't even think of doing that . . . > you will have a bricked BB
    05-23-10 04:22 PM
LINK TO POST COPIED TO CLIPBOARD