1. morales3000's Avatar
    I have a BB 8350i working great like boost but...I don't know how to avoid everytime I make a call from contact list, the BB is adding " +1 " and the call never is done. How can I unselect to auto-add this +1 ?
    I have to pick number by number to make a call.
    Any help will be really appreciate.
    Thans
    09-04-09 04:27 AM
  2. jeffh's Avatar
    Press the Green Phone Button / Options / Smart Dialing. Set the Country Code to +1, enter your area code, and set Use "1" for National Dialing to Yes.
    09-04-09 06:28 AM
  3. hightack's Avatar
    On the Boostberry 8350i, there is no national dialing code setting. Just set your area code, set the country code to unknown, and that will fix it.
    09-04-09 11:21 AM
  4. syllableslayer's Avatar
    On the Boostberry 8350i, there is no national dialing code setting. Just set your area code, set the country code to unknown, and that will fix it.
    Thank you very much for telling me this, all my outgoings were getting strained until you told me about this small detail. Again, thank you so much.
    09-05-09 12:31 PM
  5. Chugito24's Avatar
    thank you thank you thank you this really helped
    09-08-09 12:13 AM
LINK TO POST COPIED TO CLIPBOARD