1. dalinas's Avatar
    Hey guys,

    I have a brand new BB 9320, it's less than two weeks old. I noticed yesterday that when I plugged in my charger, the little lightning bolt wasn't showing up over the battery symbol on the home screen (not sure if that's what it's called, but I think you know what I mean.)

    If I click open text messages, or email or another app and I look at the battery symbol, it shows it's properly charging with a lightning bolt. But not on the home screen!

    Can anyone tell me how to fix this? It's something I wouldn't care about if my phone was old but since it's brand new it's kind of annoying.

    Many thanks!
    09-21-13 12:23 PM
  2. wxmancanada's Avatar
    Hey guys,

    I have a brand new BB 9320, it's less than two weeks old. I noticed yesterday that when I plugged in my charger, the little lightning bolt wasn't showing up over the battery symbol on the home screen (not sure if that's what it's called, but I think you know what I mean.)

    If I click open text messages, or email or another app and I look at the battery symbol, it shows it's properly charging with a lightning bolt. But not on the home screen!

    Can anyone tell me how to fix this? It's something I wouldn't care about if my phone was old but since it's brand new it's kind of annoying.

    Many thanks!
    Welcome to CrackBerry and congrats on getting a 9320!

    At the end of the day - this sounds like a very odd software bug - the important question here is does it actually charge? If so, I wouldn't worry too much about it. As for a potential fix, have you rebooted your phone yet to see if that resolves it? Not just holding down power, but a full reboot by taking out the battery for 30 seconds then popping it back in.

    If that doesn't clear it up - a security wipe may be in order. If you decide to venture down that road, be sure to do a backup via your computer! There are lots of threads on here about performing a security wipe that are worth reading before you proceed.

    Keep us updated!
    09-21-13 02:20 PM
  3. dalinas's Avatar
    Yes it does still charge - it's just annoying for a brand new phone to be bugging already.

    I've restarted it several times, took out the battery, etc.. and no luck. Thanks for the advice on the security wipe - I think that would be a last resort for my but I would definitely read those threads beforehand as you suggested.

    Thanks!
    09-21-13 02:53 PM

Similar Threads

  1. BBM on Google Play
    By andyJH in forum General BlackBerry News, Discussion & Rumors
    Replies: 46
    Last Post: 09-22-13, 07:07 PM
  2. Yet ANOTHER Question thread on Q10
    By ChrisMusial in forum BlackBerry Q10
    Replies: 3
    Last Post: 09-22-13, 12:06 AM
  3. BBM on itunes
    By WalrusWalrus in forum General BBM Chat
    Replies: 5
    Last Post: 09-21-13, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD