1. halter91's Avatar
    It's happened since I got my phone, sometimes when chrging or syncing, i have to wiggle the usb cord, whether it's my usb from the pc, wall charger or truck charger. Now my phone charges fro like 7 seconds then shuts off. Any easy fixes or do I need to call Nextel which is always a challenge?
    03-23-09 07:59 AM
  2. JoeyMoose's Avatar
    Has happened to others as well. You can change the usb port. Or what i would do is go to the nextel store and get a new one since you have a one year warranty.
    03-23-09 08:02 AM
  3. Casper34's Avatar
    i vote get a new BB...

    check this out

    http://forums.crackberry.com/f137/ne...s-more-156868/
    03-23-09 09:17 AM
  4. alex63's Avatar
    Yeah return that sucker ASAP
    03-23-09 09:53 AM
  5. halter91's Avatar
    Crap, i swapped batteries with my boss and it still won't charge, I took it to you Sprint store near me. Is there any proof of the issues with this phone so I can get a new one and not have to pay the deductable?
    03-23-09 12:37 PM
  6. Casper34's Avatar
    ask them to read this thread.

    how have you had the BB?
    03-23-09 12:39 PM
  7. halter91's Avatar
    I've had it a little over a month.
    03-23-09 01:37 PM
  8. justlovejoy's Avatar
    Whut?no INSURANCE?
    Last edited by justlovejoy; 03-23-09 at 01:43 PM.
    03-23-09 01:40 PM
  9. halter91's Avatar
    i have insurance but if its older then 30 days they have to order me a refurb.
    03-23-09 02:24 PM
  10. budweiser's Avatar
    What kind of a charger have you been using for your BB?

    The reason I'm asking is because I believe I might be onto something (if I'm not, and are about to post something stupid, I apologize in advance lol)

    When I got my 1st 8350i, it went bad (see the link casper put up) rather quickly. The thing is, I almost never used the charger it came with, for the most part I was using a BB 7520, Sidekick LX and Samsung Behold chargers (along with a Creative Zen and Sony PS3 USB cables).
    Now I'm on my 2nd 8350i, and ever since I got that phone I just charged it with my old 7520 charger. It worked perfect for about 23 days, and then three days ago it would refuse to charge from that 7520 charger. I tried a few outlets and still nothing. I plugged in the 8350i charger and it works. Retried the 7520 charger and nothing happens (meanwhile it charges the old 7520 still). Then I tried the old 7520 charger again this morning after using the 8350i charger for the 2 days and it works. Weird huh? But I figure I'll just keep using the charger it came with from now on.

    So what I'm thinking is maybe is it possible the 8350i's USB port or something gets messed up from the use of chargers that are meant for other phones/models/devices?

    So if what I just said is stupid, sorry lol I'm just throwing out possibilities for this problem
    03-23-09 08:33 PM
LINK TO POST COPIED TO CLIPBOARD