1. kaz16's Avatar
    hey people

    having a problem when backing up my database on desktop mngr

    whenever it back up n gets to backing up voice activated dialling it always comes up with an error n doesnt back up

    anyone shed light on this problem???
    08-13-09 08:07 PM
  2. dictoresno's Avatar
    i had this problem out of nowhere while backing up a friends phone for her. it worked the week prior when i backed it up to reinstall the OS. i couldnt get it to work properly, it was giving me an error regarding browser cache or something along those lines. deleting the cache/temp files didnt help, neither did a battery pull.

    theres another menu in DM where you can go into the advanced backup and select/deselect which features you want backed up. i went into this, deselected the areas giving me the error, and proceeded with a successful backup. i dont know how to solve it, but this at least let me get around it for the time being.

    oh and FYI, i see your info shows you have an 8320.....this is the 8900 forum. next time post in the 83xx forum if this problem was for your phone. my friends phone above was an 8330, maybe its an specific 83xx problem.
    Last edited by dictoresno; 08-14-09 at 03:14 AM.
    08-14-09 03:11 AM
  3. kaz16's Avatar
    Sorry need to update it I've now got a 8900 I guess I'll try the advance options just seems so long to do that there must be some way of getting round it :s but thanks for the tip

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 03:43 AM
  4. dictoresno's Avatar
    yea try that. it worked for my friends phone. i just saw in another thread, that someone else had the same problem also concerning browser cache.
    08-14-09 04:58 AM
  5. kaz16's Avatar
    Its wierd though because there must be something that's causing this error and its just annoying not knowing what it is and not having a direct fix for it

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 01:57 PM
LINK TO POST COPIED TO CLIPBOARD