1. lucky_lindy's Avatar
    Hi guys, I am only one week into my love affair with my 8330m, but I have a major issue. My alarm icon is gone, and I really would like it to come back.

    I have looked in every folder, shown hidden icons, rebooted, did a battery pull, and it is still missing. It is still listed in the core applications information screen. Any help would be much appreciated!
    08-14-09 03:56 PM
  2. rcnathan's Avatar
    Did you change themes by chance?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 06:11 PM
  3. lucky_lindy's Avatar
    Did you change themes by chance?

    Posted from my CrackBerry at wapforums.crackberry.com
    Well, that's solves things, sorta. I did change themes, didn't like the new one as much as what I had been using, so I returned to my old one (one of the preintalls). I guess that is when the alarm icon disappeared.

    So I just experimented by trying one of the other preinstalled themes, and the icon is there!

    Any ideas how to return the icon to the theme I was using?
    08-14-09 09:10 PM
  4. rcnathan's Avatar
    Honestly I am not sure. I haven't tried making a theme, but I'm sure there are guys that can help you with that on here. I would imagine someone just forgot to stick an Alarm Icon in the theme you were using

    Glad to hear the icon is back!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 12:42 AM
  5. Jerry Hildenbrand's Avatar
    To clarify - do you mean the indicator icon in the banner area or the actual application icon?

    If it's the former, that is 100% theme dependant. It is decided when the theme is exported for install on your BB. You say you did have it on a theme yet you don't now on the same theme? Honestly, that makes no sense.

    It HAS to be in error. Try loading the theme that DOES show the icon, and turn the alarm off. Load the theme that SHOULD show it then do a battery pull. After restart turn alarm on. Icon cache on the device should be clear, and it will have to get new info from the app.

    If that doesn't work, I'm lost Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 01:59 AM
LINK TO POST COPIED TO CLIPBOARD