08-19-09 05:20 AM
687 12345 ...
tools
  1. dannieloco's Avatar
    Downloading at 50kb. You got to be kidding me. This is estimating for a 45 min download.
    lol. Yeah I hate their SLOW servers too..

    For those who have yet to download the new OS 4.6.1.206

    MEGAUPLOAD - The leading online storage and file delivery service

    Download the OS at the speed of your internet service!! not the limited 40kbs Blackberry website provides =45 minute wait.

    It's untouched and directly taken from the Blackberry website.

    Enjoy!
    04-08-09 07:12 PM
  2. iainmann's Avatar
    Use the Megaupload link...BB website download took me 70 mins!
    Installed .206 and all working well. Can't tell much difference from .199. All apps run properly, including SocialScope (thank god). Seems pretty speedy and responsive.
    04-08-09 07:25 PM
  3. chromance's Avatar
    yeah I deleted the vender file , I just noticed under my browser
    setting is I only have a choice of rogers mall or hotspot , something is missing there. might have to roll back to 174. not working great for me.
    04-08-09 07:27 PM
  4. DoritoMan's Avatar
    idk, i had to turn off the internet for the stuff to work...try that
    04-08-09 07:30 PM
  5. DonnieDarko2k6's Avatar
    Jeez another OS update? I was just getting use to .199.
    04-08-09 07:30 PM
  6. cwhite24's Avatar
    where dou find the vendor xml it says it upthere but i cant find that on my computer
    04-08-09 07:31 PM
  7. c_is_for_crackberry's Avatar
    where dou find the vendor xml it says it upthere but i cant find that on my computer
    program files/common files/research in motion/app loader
    04-08-09 07:37 PM
  8. anon(1843958)'s Avatar
    Here are the CJK files from .199 in case you need them

    Extract them to "X:/Program Files/Common Files/Research In Motion/Shared/Loader Files/your installed OS ver". Just add them in Application Loader and install.

    Cheers!
    You are the BEST!!!!
    Thanks for the CJK files!!!
    04-08-09 07:48 PM
  9. risingsun124's Avatar
    Laggy camera is fixed from .199... Not a big deal, but was getting a little irritating at points... Everything is working for me so far...
    04-08-09 07:59 PM
  10. cwhite24's Avatar
    thanx what exactly does the difference make for the vendor xml thing i updated till .199 never erased it then
    04-08-09 08:03 PM
  11. AZN.M3NACE's Avatar
    any more reviews of this OS? .199 for me kept going from EDGE to edge and it was annoying..
    04-08-09 08:08 PM
  12. snoopy0011's Avatar
    for those of you who installed WLM 2.1.44 already, should check mark WLM (otherwise it will be removed).
    04-08-09 08:11 PM
  13. dannieloco's Avatar
    I hope real reviews start pouring in by tomorrow. come on!! you early adopters! we need your opinion..haha
    04-08-09 08:14 PM
  14. chromance's Avatar
    switched back to .174 , 206 was giving me issues with a few apps and the browswer , will try and restall again after a few more reviews.
    04-08-09 08:15 PM
  15. Thundermac10's Avatar
    My install stays stuck at the "Uploading RAM Image" it looks about 75% done and stopped moving. I've updated my old Pearl a million and one times without any problems like this. Any ideas what is causing it to do this? I haven't upgraded my Curve at all since I got it, it's still at .144 could that have anything to do with it ( somehow I don't think so..but it's possible )...anyone with any advice?..I'm using Desktop Manager 4.6 by the way...
    04-08-09 08:19 PM
  16. iainmann's Avatar
    If you're browser isn't working properly make sure you have TCP/IP settings. The update wipes these.
    04-08-09 08:20 PM
  17. Havoc's Avatar
    I've been using it for a few hours and have had no problems but I did have to re-setup Vlingo and a Maple Leafs app I have (which I,ve had to do with each upgrade). My menu speed has come back, it had slowed down with .199. I really don't see much difference from the version that came with the phone. The only problem I was having was battery life but it's too early to say if that has improved. I haven't found any new features, options or tricks.If I find anything else I will report back. Duane
    04-08-09 08:28 PM
  18. YorkshirePudding's Avatar
    Anyone seeing increase or decrease in reception/signal strength right off the bat?
    04-08-09 08:32 PM
  19. uberspeed's Avatar
    That's disappointing, no new features/tricks? Overall .199 was rock solid for me, I just hope for more battery life.
    04-08-09 08:39 PM
  20. iainmann's Avatar
    With .206 you can bring up running apps by pressing the BB button in any screen.
    I think it wa4 only in the homescreen in .199
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-08-09 08:53 PM
  21. fobi740's Avatar
    i think i'll wait on the 5.0 OS before I do another update
    04-08-09 08:56 PM
  22. fobi740's Avatar
    With .206 you can bring up running apps by pressing the BB button in any screen.
    I think it wa4 only in the homescreen in .199
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com

    you can do that in any screen with .199 too
    04-08-09 08:57 PM
  23. LawDude956's Avatar
    I really want to update....pls someone help...I know I need to delete the vendor xml file....but there is also a back up xml file.....Do I delete all xml files or just the one that states vendor???? Someone hit me back and let me know. Im downloading 206 and want to do it right the first time.
    04-08-09 09:00 PM
  24. yyhhcc's Avatar
    just wondering why there isn't any formal release notes to tell everyone what are the darn things being fixed or updated in the new release...tired of having to scroll through hundreds of pages to see what the new one offers... *sigh*
    04-08-09 09:03 PM
  25. AngelYve83's Avatar
    If you're browser isn't working properly make sure you have TCP/IP settings. The update wipes these.
    What do I need to look out for in this setting? Because mine is going extremely slow and I don't know what to do under this setting
    04-08-09 09:13 PM
687 12345 ...
LINK TO POST COPIED TO CLIPBOARD