08-19-09 05:20 AM
687 ... 1617181920 ...
tools
  1. bambamboom's Avatar
    thats weird.
    it was already set to none, and my call log is still bare boned.
    i set it to "all calls" and than the call log i know came up, but it came up in my messages, which was weird.
    any other tips?
    04-19-09 10:06 PM
  2. adhussain's Avatar
    If you don't want your call log showing up in your messages, press the call button once, press menu and select options, click on Call Logging and select None.
    Last edited by adhussain; 04-19-09 at 11:57 PM.
    04-19-09 11:43 PM
  3. bambamboom's Avatar
    If you don't want your call log showing up in your messages, press the call button once, press menu and select options, click on Call Logging and select None.
    i know, but what im saying is i want how the call log shows up in the messages to show up in the call log. When i set my call log to none and i check my log all i see is the name and number. No time, no icon whether it was outgoing, incoming, nothing. A missed call looks like a outgoing call etc etc.



    thats how my call log look with it set to none.
    the second call "natnool" was actually a missed call. But theres no special icon or anything. Bare boned.
    04-20-09 12:14 AM
  4. adhussain's Avatar
    I dont think you have the Call Log view set.

    Press the green button, press menu select Options and select General Options, scroll to Phone List View and change it to Call Log. That should help.
    04-20-09 01:21 AM
  5. bambamboom's Avatar
    ohhh.
    that did it.
    thanks dude!!!!
    04-20-09 01:33 AM
  6. ilnb425's Avatar
    Okay I have question I was able to download .206 A LONG TIME AGO when it came out. But recently I downgraded and now want to go back to .206 but this time it won't let me d/l. What the deal? The D/l just keep d/cing half way.
    04-20-09 02:13 AM
  7. adhussain's Avatar
    Try this link, Mega Upoad

    Provided by dannieloco on just the previous page.
    04-20-09 02:26 AM
  8. ilnb425's Avatar
    Try this link, Mega Upoad

    Provided by dannieloco on just the previous page.
    *cross fingers..... *

    Thanks a lot if it works.
    04-20-09 02:27 AM
  9. CurveFan82's Avatar
    OK. I just recently purchased the 8900 and wasn't satisfied with the .114 that the phone ships with. After many days of stalking this forum, yesterday morning I took the plunge and downloaded .206. I decided to wait 24 hrs before posting my thoughts and I can say so far, so good. I don't have any complaints. I was getting an annoying error everytime I reset my phone with .114, and now I'm not seeing those anymore. It took my 20-30 mins to install .206 (thanks to some great advice from people in this forum). I'm a noob to the whole OS install thing but it worked like a charm. I'm also using Facebook 1.5 and have had no issues with that so far. Battery life is way better...UMA is stronger...but the most noticeable change is that the ringers are wayyyy louder when using the "loud profile" which is a major plus for me. So for those people like me who are afraid to take the plunge, I say do it!
    04-20-09 01:29 PM
  10. dannieloco's Avatar
    OK. I just recently purchased the 8900 and wasn't satisfied with the .114 that the phone ships with. After many days of stalking this forum, yesterday morning I took the plunge and downloaded .206. I decided to wait 24 hrs before posting my thoughts and I can say so far, so good. I don't have any complaints. I was getting an annoying error everytime I reset my phone with .114, and now I'm not seeing those anymore. It took my 20-30 mins to install .206 (thanks to some great advice from people in this forum). I'm a noob to the whole OS install thing but it worked like a charm. I'm also using Facebook 1.5 and have had no issues with that so far. Battery life is way better...UMA is stronger...but the most noticeable change is that the ringers are wayyyy louder when using the "loud profile" which is a major plus for me. So for those people like me who are afraid to take the plunge, I say do it!
    thats great news! you're reporting exactly what most people have noticed too. the ringer is louder , it takes about 20-30 mins to install and battery life is better. Hopefully with your comments, it will sway new users to take the plunge themselves and upgrade!
    04-20-09 01:34 PM
  11. CurveFan82's Avatar
    thats great news! you're reporting exactly what most people have noticed too. the ringer is louder , it takes about 20-30 mins to install and battery life is better. Hopefully with your comments, it will sway new users to take the plunge themselves and upgrade!
    It was most of your advice that I used to get it going, so THANK YOU!!!
    04-20-09 01:36 PM
  12. emgator's Avatar
    I'm having a few issues with this OS. First, UMA calls still don't handoff properly, and switching from UMA to EDGE when I'm leaving WiFi range results in a dropped call (if I'm using the phone). If I'm not on the phone, a brief period of SOS signal occurs, followed by GSM, edge, and finally EDGE connectivity. I've suffered from this issue since I purchased my phone in February, and no OS upgrade has alleviated this problem (and I've tried each one that's been released).

    In .206, my phone has problems reconnecting to WiFi networks after a disconnect (such as leaving work/home, and then returning to the same location later). This is easily remedied by using the "Manage Connections" app and unchecking/rechecking the WiFi box, but this wasn't an issue for me with any previous OS release.

    Hopefully, RIM is paying attention to these forums and working on bugfixes that address our problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 01:37 PM
  13. dannieloco's Avatar
    It was most of your advice that I used to get it going, so THANK YOU!!!
    your welcome, glad I could help.
    04-20-09 01:42 PM
  14. Plattapus's Avatar
    Alright so I have a new 8900.. and I want to upgrade the OS... but everytime I download and install it on my computer I cannot find it, in my "Research In Motion" file... Now my previous 8900 I somehow managed to upgrade to .168. Anyone care to shed some light on this delema im having?
    04-20-09 05:04 PM
  15. dannieloco's Avatar
    I dont really understand what u mean by in your "research in motion" file. Details are outlined in other threads. Just install .206.exe and delete vendor, and run loader.exe

    that should do it..
    logg off the web if you can.
    04-20-09 05:19 PM
  16. Plattapus's Avatar
    It does not go into the folder(not file sorry). Ill try it again..
    04-20-09 05:27 PM
  17. justmalu's Avatar
    I downgraded to this OS from the 5.0 I installed. I liked it for like, 5 days, and then it would freeze up and and there'd be some flickering on the screen. Kinda like if your tv goes bad.

    I am in no way a bb genius, so i am always impressed when i actually complete a downgrade/upgrade thing. I even reinstalled dm 4.6 so that this OS would work better. Thanks to all the forum help, of course.

    I am happy with this .206. I miss the little things from the 5.0, but I will wait till some bugs are fixed-hopefully.
    04-20-09 07:45 PM
  18. ilnb425's Avatar
    I downgraded to this OS from the 5.0 I installed. I liked it for like, 5 days, and then it would freeze up and and there'd be some flickering on the screen. Kinda like if your tv goes bad.

    I am in no way a bb genius, so i am always impressed when i actually complete a downgrade/upgrade thing. I even reinstalled dm 4.6 so that this OS would work better. Thanks to all the forum help, of course.

    I am happy with this .206. I miss the little things from the 5.0, but I will wait till some bugs are fixed-hopefully.
    Basically same situation here for me 5.0 was great so many features that I like but just isn't quite there yet. I still surprise I was able to downgrade without bricking my phone or anything. Phew.....
    04-20-09 07:47 PM
  19. justmalu's Avatar
    Basically same situation here for me 5.0 was great so many features that I like but just isn't quite there yet. I still surprise I was able to downgrade without bricking my phone or anything. Phew.....
    Yeah me too. I kept reminding myself last night that if I brick the phone, it's not the end of the world. I was so convinced I'd screw it up.
    04-20-09 07:59 PM
  20. Chewitt18's Avatar
    My Experience with .206

    Random switch app menu while in browser: If i press the BB button for the menu sometimes i just get the switch app menu.

    Speed: Faster than .199 was.

    Browser image loads: If i view a website with a large amount of images on it say 150+ every 3 images i get the clock timer and after the first 20 times it appears i just battery pull as there is no way of stopping it.
    04-21-09 01:57 AM
  21. 8900berry's Avatar
    Ok download the OS update then Install to Computer then only only after delete the vendor xl
    If delete it before then install the OS update to your pc it will only put it back in again
    Which is why it didn't detect the update
    Hope that helped a bit guys! Own experience discovered that one LOL

    So 1 download OS
    2 install to pc
    3 delete Vendor xl and disconnect pc from internet
    4 plug in bb DM should then detect update!
    5 show friends and rub in there face how cool Teehee!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 02:56 AM
  22. cellone's Avatar
    I shall try after I get it unlocked,rt now mine is an older version OS thanks.
    04-21-09 07:13 AM
  23. Dr Onyx's Avatar
    do updates ever become avaliable on official blackberry site? Or is it just via handler?
    04-21-09 07:20 AM
  24. Dr Onyx's Avatar
    how do you get upgrade via orange?
    04-21-09 07:25 AM
  25. coffee5565's Avatar
    ...any ne wimprovements? is this worth downloading? guess ill go ahead and run a backup right quick...lol
    04-21-09 11:27 AM
687 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD