1. housebanana2's Avatar
    just curious if I am missing something. I upgraded to carrier rogers .250, I am a customer with them, couple of battery pulls, moved sim card in and out, cleared cache and whatnot but the internet is extremely slow. Even downloading the crackberry appstore app took a long time. It would download a bit, wait, then a bit more, etc. Even regular sites like msn mobile and cnn mobile sit on requesting for what seems like an eternity. Even while it says requesting the data in out arrows seem to going quite regularily.

    Any idea's or is rogers or rim servers slowing right down to a snails pace for anyone else?

    It is the same speed on the .94 I was running as the .250 that is on it now?

    The net was much faster for a quite a while then just seemed to slow down in an instant.

    They all eventually come in and I don't get any error messages.
    08-11-09 03:44 PM
  2. Wettlovkov's Avatar
    I'm having the same issue...On Rogers with an 8900. I think it is an issue with them.

    Matt
    08-11-09 03:50 PM
  3. housebanana2's Avatar
    thanks for the quick reply. well that makes me feel a bit better. If anyone else has these issues could you let us know if it's us or a setting?

    Thanks in advance for replying. It's very annoying.
    08-11-09 03:52 PM
  4. berryite's Avatar
    I have .250 and completely love it. Best BlackBerry OS to date as far as I'm concerned.

    I've noticed some really, really, really S L O W browser connections over the last few days. Unfortunately it's almost always this CrackBerry mobiile site. When I try and go to my home page (BBC Mobile), there's never a problem.

    I suspect CrackBerry is a victim of their own success and that their servers are just overloaded.

    Don't seem to have any slow internet connections anywhere else.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 06:13 PM
  5. deunan1's Avatar
    Friend @ RIM is telling me, is Rogers problem.......WTF Rogers!
    08-11-09 06:21 PM
  6. HeavyComponent's Avatar
    Upgrade to 5.0 beta! It zooms

    --HeavyC.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 07:56 PM
  7. aristile's Avatar
    Upgrade to 5.0 beta! It zooms

    --HeavyC.

    Posted from my CrackBerry at wapforums.crackberry.com
    I highly recommend that you do not do this until the OS becomes official.
    08-11-09 09:47 PM
  8. fatboy97's Avatar
    I highly recommend that you do not do this until the OS becomes official.
    Which hopefully will be when it's stable and does not any more issues... I would not recommend OS 5.0 either.
    08-11-09 09:50 PM
  9. housebanana2's Avatar
    Well thanks for the responses. I guess I will do the waiting game and see if it gets better. I guess if nothing else I installed my first os as I am a newbie....even if I think an advanced newbie from all the reading I do on Crackberry.

    Thanks to all poster and mods for the information gathered over time.
    08-11-09 10:27 PM
  10. melh72's Avatar
    I'm on Rogers & I haven't had any problems. I've been on my phone browser on & off all day - haven't noticed anything out of the ordinary.
    08-11-09 11:08 PM
  11. haxit's Avatar
    Upgrade to 5.0 beta! It zooms

    --HeavyC.

    Posted from my CrackBerry at wapforums.crackberry.com
    That it does. 5.0.0.130 is quite stable on the 8900. If you can live without some 3rd party apps its very nice. Google maps works fine so that keeps it on my 8900. The browser over wifi is twice as fast. The polish is significant so much so that I cringe on the thought. Of going back to 4.6.
    08-11-09 11:10 PM
  12. KurtisBertolami's Avatar
    I'm on the same boat as you haxit!!!
    08-11-09 11:17 PM
  13. Bryanb58's Avatar
    Glad to see this is not just my problem. I have also been having deathly slow internet browsing the last few days. Whether I use bolt which is normally way faster or the browser they are both going at a snails pace. I can't even view any youtube vids now they all error out saying server is blocked or unresponsive. I hope it passes soon...
    08-13-09 04:10 PM
  14. siefer999's Avatar
    5.0 browser is so much faster than the 4.6 one. Definitely a huge step in the right direction but it is still not where I wouldve expected it to be if I was coming from another phone but because I've had a blackberry a few times before, I'm kindof used to the disappointment. I would say my 3+ year old e61 is somewhat comparable to what the 8900 browser is right now

    Overall the browser is still sub par but I see clear skies in the future... Hopefully

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 12:16 AM
LINK TO POST COPIED TO CLIPBOARD