1. mathewsmiller's Avatar
    I have custom ringtones for several of my contacts, but when I receive text messages from these same contacts, there are only a small handful of them that the custom ringtone/alert works for, most of them just notify me using my default sms ringtone, does anyone know why this is? and does anyone know how or if it can be corrected?
    06-29-10 04:00 PM
  2. sickboy719's Avatar
    I had that happen before, I think for me it was how I had the number in the address book. I had (123) 555-1212 in my address book and the number showed as 1235551212 on the incoming text.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-10 04:37 PM
  3. mangcool's Avatar
    Did you try a battery pull?
    06-29-10 05:37 PM
  4. mathewsmiller's Avatar
    i've done a battery pull, didn't work, but i didn't think about the way I had the contacts in my address book though, I will try that, thanks for the input
    06-29-10 07:11 PM
  5. mathewsmiller's Avatar
    I had that happen before, I think for me it was how I had the number in the address book. I had (123) 555-1212 in my address book and the number showed as 1235551212 on the incoming text.

    Posted from my CrackBerry at wapforums.crackberry.com
    changing this was the reason, thanks again for your help
    06-29-10 08:12 PM
  6. sickboy719's Avatar
    Drove me friggin' crazy. Screwed with SmartAlerts too.
    And then google sync decides to screw them all around again

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-10 10:59 PM
LINK TO POST COPIED TO CLIPBOARD