1. inked_1982's Avatar
    Hello all,

    Just upgraded to the 8520. I use my handset for business. when I first set up the handset I sent a mail to a client and it was sent incorrectly using my blackberry email address. Now I have changed the default to my work email and everytime I message this one address it resets the default from my work email to my blackberry one. I cant have this with a work situation, it looks so unprofessional, anyone know how to change it so it only uses what I tell it too???????
    06-01-10 11:50 AM
  2. diegonei's Avatar
    Click Messages (the mailbox icon) > Menu > Options > Email config/setup/options (the third options in the list) and select the email you want as default.
    Last edited by diegonei; 06-02-10 at 10:44 AM.
    06-01-10 12:01 PM
  3. inked_1982's Avatar
    Thanks for the reply, I have changed all of the default emails and when I send a message to anyone other than my business client the default I pick is fine, but one of my clients the default I have set wont work and automatically uses my private email
    06-02-10 03:34 AM
LINK TO POST COPIED TO CLIPBOARD