1. ukziggi's Avatar
    I have a problem with youtube on my blackberry everytime i play a video the message displays download adobe flash player !!! before this youtube use to play videos properly..... help any ideas ???
    10-20-10 09:45 AM
  2. gazzagoggles's Avatar
    It sounds like you might have changed the default browser,
    Open Browser/options/Browser Configuration

    Does your your Browser Identification say Blackberry? if not change it to that and save
    10-20-10 10:56 AM
  3. spyboy1978's Avatar
    Is there any mobil-view on youtube? Find one? - Try it!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-21-10 01:37 PM
  4. crimsonedge122's Avatar
    YT Mobile works fine for me (8530.) It's because you don't need Flash Player to view it. I have the same thing in the native browser - tells me I don't have Flash, I click the "download" link on the screen, and then it says there isn't a version of Flash to support your OS.

    However! If you DL Bolt browser, then go to Preferences, there will be an option that says "Media." It'll take you to the Media Configuration Wizard and ask if you can view the video they show above. If you say no the first time around (if it doesn't work), they will give you a video again and ask if you can view it and for me, it worked the second time around, so I answered yes. Then it'll say something like "your media settings have been configured successfully." After I did that, I was like wtf, it worked for the test video, but not when I go to play any other video...lol. So then I went to media quality and changed it to low (the default was medium.) I don't know why it works in Bolt on the full version of the site when in BB native browser it tells you you don't have Flash... lol. But after I changed to low quality, it worked. Kinda blows that I need to play them in low quality for it to work... but maybe you can get a video card to solve that problem? My cousin has the 8330 and he told me to view YT videos you need to buy a video card. So I dunno if you can actually view them in high quality.
    10-22-10 12:50 PM
  5. rrrebo's Avatar
    Click this link in your browser (all of them, if you have more than one, like Bolt or Opera):

    YouTube - Broadcast Yourself.

    Answer "Yes" to everything except Flash.
    10-22-10 01:33 PM
  6. Gabsterb1's Avatar
    please help me before youtube worked but now when i try play a video i recieve this message: ( content not available. server is blocked or unresponsive ) please help
    01-08-12 04:22 AM
  7. asakapatae's Avatar
    I tried using bolt but an error always appear ''internet not available. Check network service''. But im connected to wifi sevice what should i do..?? Plss help
    08-04-13 03:16 AM
LINK TO POST COPIED TO CLIPBOARD