1. gc3p0's Avatar
    Hey, I just bought an 8350i from nextel and flash it to boost. Everything works great but the only problem is that once I try to call someone from my contacts, it only rings on my phone and just goes to the mailbox, but on the phone I'm calling, it never rings. The only way to call someone is to just dial the phone number and it works great.

    What I have noticed is that when I call from a number saved in my contacts, the number always appears with a "+1" eg"+1555-555-5555" even though I dont save it that way, but when I dial it manually it appears without it "555-555-5555" and the phone call goes through great.

    Could this be a problem with the flash that I did or can this be fixed somehow by moving some settings around on the phone itself?

    Thanks.
    06-14-10 05:15 PM
  2. crump84's Avatar
    This is in the boostberry tutorial. Go to your call log (hit the send key once) then click the bb menu button nesxt to the send key. Go to options scroll down to smart dialing then change the country code to unknown. This should fix the problem

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-10 06:57 PM
  3. gc3p0's Avatar
    minimo!!!!!!!!!!!!!!! thank you !!!!!!!!!!!!!!!!!!!
    this works!!!! i am really great full.....your great....
    06-16-10 11:48 PM
LINK TO POST COPIED TO CLIPBOARD