1. zerocontrast's Avatar
    I've got a Curve 8320 that I've had since January (had an 8310) before that. Sine I've had it I've been connecting to my computer via USB with no issues, but today I started having problems. I went to transfer some files onto the memory card and when I plugged it in the battery briefly shows that the phone is charging, but that goes away and I also never get a prompt to use mass storage mode. I tried two different cables on the same computer in two different ports, tried it on another computer and even tried booting the phone up with no memory card. Any ideas what could have happened?

    All of my memory card settings are unchanged as well.
    08-15-09 05:30 PM
  2. zerocontrast's Avatar
    oh man apparently I went to the wrong window to post the new thread (had been reading on the new storm in between typing my post)
    08-15-09 07:34 PM
  3. Mr. Orange 645's Avatar
    <Flames you big time> Yeah, how do you like that!?

    Sounds like a hardware problem. have you recently changed your housing or opened up your phone? I know some that did experienced earphone jack problems, which is next to the USB port.

    My phone (8330) did this too one day, but it corrected itself. I just left it plugged in, and it eventually started charging. I'm sorry I'm not more help.
    Last edited by Mr. Orange 645; 08-15-09 at 07:38 PM.
    08-15-09 07:36 PM
LINK TO POST COPIED TO CLIPBOARD