1. hkusuma's Avatar
    Hi all,

    I bought a refurbished bb 8310 about 3 months ago. At the beginning all is ok, it functioned just perfectly.

    Sometimes about a month ago, i begin to experience a signal problem...particularly when i am at home. The phone signal drops to SOS only. Also im having a hard time to make outgoing calls and receiving incoming calls. the signal suddenly drops whenever i tried to make a call and i only receive sms notification that someone tries to call.

    I can send and receive emails, but with great amount of delays.

    I tried my inserting my simcard to my old SE phone, it functioned perfectly.

    Does this mean i have a faulty hardware ?

    Oh and i already tried almost all OS 4.5 version available including the hybrid ones, still to no avail. Haven't tried the OS 4.2


    Tks before

    HK
    09-09-09 11:43 PM
  2. Tripster's Avatar
    What carrier are you with?

    Thnx, •Tripster•

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 11:46 PM
  3. hkusuma's Avatar
    Im using indonesia XL carrier

    tks again

    HK
    09-09-09 11:53 PM
  4. breakmedown's Avatar
    My guess is that's a SIM card problem. It may not be sitting in there right, or keep bumping out. I just got a replacement 8310 and it's been doing the same thing. "SOS" mode is because it can't access your SIM card to tell the phone which network you're supposed to be on. That's the only reason I know of it occurs.
    09-10-09 12:35 AM
LINK TO POST COPIED TO CLIPBOARD