1. Bry's Avatar
    Help! I want a shortcut to lock the keypad, but I don't have the "dial from homescreen" in my options (or anywhere for that matter) and I don't have "general options". I've tried switching to different themes and still can't find any option to lock my keypad. Any suggestions?
    11-01-07 05:36 PM
  2. wolfscmb's Avatar
    you dont have to change the dial from homescreen option for a quick way to lock your keypad ... just press the alt and enter key at the same time ....

    but to get to the dial from homescreen option ....

    go into your phone application >> BB menu >> options >> general options >> dial from homescreen >> yes/no
    11-01-07 06:14 PM
  3. dasupaman23's Avatar
    Also, on some themes the shortcuts don't always work. I know I have this problem with the Unlocked Vodaphone Vendor theme. They are different letters and/or not even available as a shortcut. This is why I hardly use that theme anymore.
    11-01-07 06:28 PM
  4. urbanbowhunter's Avatar
    i have the curve and there is no enter key want shortcut to lock key pad
    12-02-07 05:54 PM
  5. Eddyj90's Avatar
    help! i did the alt-enter thing. it said someting about input languages and i tod it not to create this shorcut.

    now, none of the shortcuts work!! help!
    12-02-07 07:10 PM
  6. Eddyj90's Avatar
    sorry! found the thing.
    12-02-07 07:28 PM
  7. DrTsaks's Avatar
    where did you find it?
    12-04-07 08:05 PM
  8. daniel33's Avatar
    I did same thing as addyj90. Had me stumped too. If you've lost all your application shortcuts it may have something to to with the input language shortcut. Go to localisation under option menu. This has the answers.
    07-11-08 10:19 PM
  9. kemal's Avatar
    i have the curve and there is no enter key want shortcut to lock key pad
    The enter key is the arrow directly below the delete key, to the right of the speakerphone/$ key

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-08 01:55 AM
  10. shanea's Avatar
    on the 8310 go to the call log, hit the menu button to the left of the ball, options, general options, then set dial from home screen to no, now all you do is hit the k key to lock the keyboard
    10-07-08 03:47 PM
  11. kansas666's Avatar
    What am I missing here?

    I did what you said and turned off call from home screen. I then press "k" and you are correct - the keyboard locks.

    BUT WHO WOULD WANT TO TURN OFF CALL FROM HOME SCREEN?

    How do you place a call then?
    12-21-08 07:55 PM
  12. Jsalazar77's Avatar
    Just press your green send button and that will take you to your call screen

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-08 08:09 PM
  13. David8bit's Avatar
    an easy way to make the alt + enter shortcut to work, is to go to
    options>>language>>use input language shortcut and click no.
    now you can dial from your homescreen and have a nice little shortcut to lock your key pad by pressing alt+enter.
    02-24-09 03:28 PM
  14. darren2483's Avatar
    What am I missing here?

    I did what you said and turned off call from home screen. I then press "k" and you are correct - the keyboard locks.

    BUT WHO WOULD WANT TO TURN OFF CALL FROM HOME SCREEN?

    How do you place a call then?


    all i did was go to options (the spanner) in menu then go into screen/keyboard then i used the left side convenience key which used to be voice dial which i dont use click on it and scroll down to lock keyboard then the left side key locks the keyboard when held and press star followed by green dial key to unlock
    hope this helps
    09-09-09 01:45 PM
  15. winsome's Avatar
    You might want to turn off the Call from Home screen option if you carry your blackberry in a pocket or purse and don't always lock the keyboard. This would help to eliminate random dialing from things hitting your keyboard. A better option is just to lock the keyboard when you are not using the phone.
    09-10-09 09:44 AM
LINK TO POST COPIED TO CLIPBOARD