1. landon4109's Avatar
    hello
    so i downloaded the newest o.s. available for verizon today, and while on the phone, i went to view my sms folder (in the past, have always had to go to messages then alt + S) and it would not go there from the Messages folder which contains only my emails. Has anyone else had this problem? Any advice on how to fix?
    09-17-10 04:54 PM
  2. typhoonk's Avatar
    don't you have to open options inside messages - then make sure SMS is checked or selected somewhere in there
    09-17-10 11:26 PM
LINK TO POST COPIED TO CLIPBOARD