1. ed29550's Avatar
    About 2 weeks ago I upgraded the OS on my Alltel curve 8330 to 4.5.0.160 . Don't know if they are related but, I am having two major issues since the upgrade.
    First, the device freezes randomly. Usually while checking an email. But, it has also froze while using other apps. Anyway, have to do a battery pull to get it going again.
    Second and more annoying, I have noticed that often my ringtones do not play when I receive messages and calls. If I go into media player, I get an error message stating the device media processor is busy. (Screen shot attached) Again, have to do a battery pull. This would not be a big deal if it only happened once in a while. But, yesterday it happened three times.
    Anybody, have an idea what is going on and how to fix it. I have thought about downgrading back to the previous os. But, I don't want to unless I have no choice.
    08-28-09 08:10 AM
  2. big.daddy's Avatar
    try upgrading the os to .169. i believe its official through cellular south and alltel. i connected my device to the DM and it installed without me having to delete the vendor.xml file.
    08-28-09 08:29 AM
  3. Vortex337's Avatar
    I have seen that quite a few people had problems with .160, I would take Bigs advice and upgrade to .169. There are also hybrids available that might help eliminate the issues.
    You said issues while checking email...did you resend service books after your upgraded?
    08-28-09 09:16 AM
  4. ed29550's Avatar
    Thanks, I will try this and post my results. Guess the service books would be easiest to try first.
    08-28-09 02:18 PM
  5. xliderider's Avatar
    Don't bother with the service books, the media player problems are a known problem with .160

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-09 02:34 PM
  6. User0101's Avatar
    I'm also been having similar issues, though not so much with that error message; just the no audio issue. Also have had a seperate issue of a LOUD BEEEP every min or so on a call (min beep & msg alerts are disabled during call).

    Can anyone verify this will work with a Verizon 8330? If so, does anyone know the download link/thread?

    THANKS!!!
    08-28-09 03:57 PM
  7. the_sandman_454's Avatar
    FYI: With .169 the ringtone/message alerts still randomly crash from time to time.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-09 04:32 PM
  8. ed29550's Avatar
    To be honest, after I made my last reply, I started to wonder how the service books could affect the media player. Especially when I don't see a service book for the media player. Like I said in my first post. I don't know if the random freezes and the media player issues are related. Theoretical speaking, and from my experience with electronics repair, there may be multiple symptoms but usually there is one culprit at fault. I found a post at blackberry support with someone having the same issue. Their recommendation was to reinstall the os. So, my plan is to upgrade to to .169 this weekend.
    08-28-09 04:39 PM
  9. ed29550's Avatar
    FYI: With .169 the ringtone/message alerts still randomly crash from time to time.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hmmm, maybe I should go back to the previous os and wait for the bugs to be fixed. Anybody got a quarter to flip???
    08-28-09 04:41 PM
  10. ed29550's Avatar
    Ok, I updated to .169 and have been running it for a week. No freeze ups, No media player or ringtone issues. So I guess that must have fixed it. Thanks for the inputs.
    09-04-09 08:55 PM
  11. xliderider's Avatar
    Ok, I updated to .169 and have been running it for a week. No freeze ups, No media player or ringtone issues. So I guess that must have fixed it. Thanks for the inputs.
    FYI: With .169 the ringtone/message alerts still randomly crash from time to time.

    Posted from my CrackBerry at wapforums.crackberry.com
    Load this hybrid:

    http://forums.crackberry.com/f95/hyb...-5-0-a-297565/

    It uses the profiles/ringers control files from .131 to fix the issues.
    09-04-09 09:23 PM
  12. ed29550's Avatar
    Load this hybrid:

    http://forums.crackberry.com/f95/hyb...-5-0-a-297565/

    It uses the profiles/ringers control files from .131 to fix the issues.
    Thanks, I will try that if I have anymore trouble, I've never tried a hybrid.

    Is there a way to upgrade the OS without losing registration information from other apps? I had to reenter all the keys and registration and sign info for every app. Took longer to do that then the upgrade process.
    09-05-09 08:42 AM
LINK TO POST COPIED TO CLIPBOARD