1. Rushikesh Ashtikar's Avatar
    Hey guys, I have Curve 9350. My social feeds app is showing Facebook and twitter feeds but when I go to RSS it always says "You currently have no feeds".
    I tried subscribing to different rss to test, but all give same result. Please tell me what to do.
    04-15-14 09:28 AM
  2. pkcable's Avatar
    Couple of questions. Have you tried rebooting your device? Also have you tried waiting a bit? Is it possible the test feeds you have chosen did not have any current data to feed to you?
    04-17-14 01:12 PM
  3. Rushikesh Ashtikar's Avatar
    I've done the basics. Battery pull, updating, uninstall/reinstall. I have this problem since I bought this phone 6 months ago, so i've done waiting too. I am subscribed to
    BBC world news, Reuters, Engadget.com, smodcast. I have wifi connection.
    04-18-14 01:01 AM
  4. speedklz's Avatar
    Mine has quit updating also...
    04-18-14 12:25 PM
  5. pkcable's Avatar
    Sounds like maybe something is wrong with the app itself. As a last ditch you could try doing an HRT reset and a resend of the service books but I don't think it is going to help. Do you know how to do that or should I run you through it?
    04-18-14 09:39 PM
  6. speedklz's Avatar
    [its just certain feeds. Like the cnet feeds no longer work. But I can go directly to the feed and it shows.
    04-20-14 10:52 AM