1. funkkat's Avatar
    I tried to go update my version to 7.1 via my device, but when I went to BlackBerry App World it would say "Error: Token Expired, Login" or something along those lines. So I decided to download the Desktop Manager for my PC and just update that way. Everything connected fine, and I saw the option to update to 7.1, so I clicked that and made sure I had ticked off the back up button before pressing ok. Everything seemed to be going fine so I left it to do its thing, but when I came back 2 hours later it was in the exact same place as I had left it and stuck there. It hadn't even gotten to the update part! I'd say it was only about 15% into the backup. So I had to unplug my phone. After that it wouldn't reconnect to the desktop manager, and was losing it's battery life very quickly. I finally managed to reconnect it, and tried again to update but once again it stopped and wouldn't go any further. I tried this about 5 times. Can someone help me fix this problem???
    09-17-12 09:49 AM
  2. tunanpa's Avatar
    Have you tried updating it through the option? that is
    cos that was the way i updated mine!

    Sent from my BlackBerry 9360 using Tapatalk
    09-18-12 03:22 AM
  3. Miguel John's Avatar
    Or have you actually tried going on the Blackberry website and downloading the actual OS you want to install? and then installing it to your laptop and then opening it and trying to update?

    Because I think I had a similar problem and I have to download and install the OS i want to install to my computer first


    Find Country/Region > Select Network > Select Model Of Phone > Download > Install to computer > delete .vendor if its from a different network than your phones on > open desktop manager and it should alert you to an update available


    It might be the backup is getting stuck, this will be because of Social Feeds, you need to exclude it when backing up
    Last edited by Miguel John; 09-18-12 at 11:36 AM.
    f0xx386 likes this.
    09-18-12 11:29 AM
  4. david9962000's Avatar
    I was getting the same problem on my Mac so I used my PC at work and no problem.
    09-18-12 01:16 PM
  5. shortgal82's Avatar
    i'm having the same problem.......i'm not able to use my phone in the process.......it has been over 2 hours.......so i tried taking the battery out and putting it back in and the process started all over again, not allowing me to access my messages. can somebody HELP me PLEASE????
    11-29-12 04:38 PM