1. jay8888888's Avatar
    Hello

    My Curve 9310 has been out for the last 7 days. It's displaying the error message "Error 507. Reload Software...." I've tried everything..... BB Desktop Manger, JM_Cmdr, BBSAK, etc..... & the phone still isn't working.

    Can anyone offer a solution that will fix this problem? BB Desktop Manger can't recognize my device & App Loader won't let me use my backup files to restore phone.... How can this be fixed?

    I thank you in advance for your help.
    09-19-13 02:18 PM
  2. ezrunner's Avatar
    Error 507 indicates no OS installed that is what you will need to do. There Re several processes to do this some simpler than others. It has been so long since I've had to do it I really don't remember how.

    I suggest doing a search in the legacy device forums should be able to find a solution.

    Posted via CB10
    09-19-13 02:22 PM
  3. middbrew's Avatar
    Have you tried to download a fresh copy of the latest OS (http://forums.crackberry.com/blackbe...llular-773958/) and installing it using Apploader?

    If you do remember to delete the vender.xml files from your computer first. You can find those files here:
    C:\Users\*user name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
    09-19-13 02:23 PM
  4. jay8888888's Avatar
    Yeah I downloaded the 9310 os & deleted the vender.xml files... But I still get errors.
    09-19-13 02:35 PM
  5. jay8888888's Avatar
    Have you tried to download a fresh copy of the latest OS (http://forums.crackberry.com/blackbe...llular-773958/) and installing it using Apploader?

    If you do remember to delete the vender.xml files from your computer first. You can find those files here:
    C:\Users\*user name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
    I reloaded the os by using App Loader again, but this time I added the os files & this worked. But now the phone is loading to the home screen & then aborting & turning off by itself.... Then it won't allow me to power back on. Do you know why this may be happening? I thank you for your help.
    09-19-13 05:39 PM
  6. middbrew's Avatar
    Make sure the battery is fully charged and try it again.
    09-19-13 05:52 PM

Similar Threads

  1. [Please Help] BBM Video Error
    By ahmadzahir88 in forum BBM Video
    Replies: 5
    Last Post: 11-09-13, 09:19 PM
  2. Blackberry z10 app error
    By bdab in forum BB10 Android App Sideloading
    Replies: 8
    Last Post: 09-23-13, 10:19 AM
  3. Replies: 3
    Last Post: 09-19-13, 01:12 PM
  4. Replies: 2
    Last Post: 09-19-13, 09:39 AM
  5. Advert Errors
    By Kris Simundson in forum Site Feedback & Help
    Replies: 1
    Last Post: 09-19-13, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD